1. valpd's Avatar
    Why does the N4's camera freeze up once in a while? Sometimes I take it out and just want to take a simple pic, but it doesn't want to take a shot. I have to hard boot the phone in order for the camera to work.

    Last night I used my N4 to take pics at night. Instead of taking a picture the camera flash turned on and stayed on until i went to the home screen. At that point the flash turned off, but it still wouldn't take a picture.
    12-08-2012 08:11 AM
  2. lev.b's Avatar
    I have the same exact problems. On the first, instead of restarting the phone, I restart the app - sometimes takes a few attempts - very frustrating. The flash issue hasn't come up too often - maybe because I don't take too many pics in the dark - but it did happen to me on Thursday.

    I have searched these forums and Google, can't find an answer. Seriously considering returning the phone to T-Mo

    Why does the N4's camera freeze up once in a while? Sometimes I take it out and just want to take a simple pic, but it doesn't want to take a shot. I have to hard boot the phone in order for the camera to work.

    Last night I used my N4 to take pics at night. Instead of taking a picture the camera flash turned on and stayed on until i went to the home screen. At that point the flash turned off, but it still wouldn't take a picture.
    12-08-2012 09:54 AM
  3. valpd's Avatar
    I have the same exact problems. On the first, instead of restarting the phone, I restart the app - sometimes takes a few attempts - very frustrating. The flash issue hasn't come up too often - maybe because I don't take too many pics in the dark - but it did happen to me on Thursday.

    I have searched these forums and Google, can't find an answer. Seriously considering returning the phone to T-Mo
    Is it normal for the flash to come on and off while pressing the screen and focusing?
    12-08-2012 12:08 PM
  4. DEVILDOG78965's Avatar
    This never happened mabey its a hardware issue or something try resetting your phone

    Sent from my Nexus 4 using Android Central Forums
    12-08-2012 12:15 PM
  5. valpd's Avatar
    This never happened mabey its a hardware issue or something try resetting your phone

    Sent from my Nexus 4 using Android Central Forums
    My N4 shut down once when it happened.
    12-08-2012 02:54 PM
  6. andr0idralphie's Avatar
    Never happened to me. I usually use CameraZOOMfx but the regular Camera app has never failed me.
    12-08-2012 03:27 PM
  7. valpd's Avatar
    Never happened to me. I usually use CameraZOOMfx but the regular Camera app has never failed me.
    - - - Updated - - -

    I'm trying to figure out why I cannot see the camera application in settings anywhere. I even looked under all applications.
    accesschristopher likes this.
    12-08-2012 04:20 PM
  8. andr0idralphie's Avatar
    - - - Updated - - -

    I'm trying to figure out why I cannot see the camera application in settings anywhere. I even looked under all applications.
    You mean there's no Camera app at all? Have you tried unlocking it just so it will reset? Really odd.
    12-09-2012 09:09 PM
  9. dobiegillis's Avatar
    Oh yeah this happened to me where the led got stuck on. Hmmmm

    Sent from my Nexus 4 using Tapatalk 2
    12-09-2012 09:17 PM
  10. N4Newbie's Avatar
    - - - Updated - - -

    I'm trying to figure out why I cannot see the camera application in settings anywhere. I even looked under all applications.
    Not 100% positive, but I think the camera is actually part of the Gallery app.
    12-09-2012 10:08 PM
  11. accesschristopher's Avatar
    has anyone noticed the brown tint when taking pictures inside with lighting? very disapointed in camera
    12-10-2012 04:54 AM
  12. peejay1977's Avatar
    has anyone noticed the brown tint when taking pictures inside with lighting? very disapointed in camera
    It's the white balance detection, it'll be fixed in a software update (I hope), just set it manually and it'll be fine. Pain in the a** though I agree.
    12-10-2012 05:17 AM
  13. piizzadude's Avatar
    Another fix needed? They are piling up a bit for 4.2.2

    I have a camera, camcorder and gallery app.. Not a dig on that one, I am just surprised it isn't there

    Sent from my X-Band Modem... TY Genesis
    12-10-2012 05:38 AM
  14. accesschristopher's Avatar
    It's the white balance detection, it'll be fixed in a software update (I hope), just set it manually and it'll be fine. Pain in the a** though I agree.
    How do you manually?
    12-10-2012 09:06 PM
  15. peejay1977's Avatar
    How do you manually?
    Press and hold on the focus ring when in the camera and its the bottom right option
    12-11-2012 02:25 AM
  16. LNWJ's Avatar
    I have also had my N4 freeze while in the camera app. Had to hard reboot.
    12-11-2012 01:36 PM

Similar Threads

  1. Flash video, keyboard, camera, and heat issues
    By EeJLP- in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 05-28-2012, 07:44 PM
  2. Camera flash issue anyone else? HELP!
    By AndroidXTC in forum Droid RAZR MAXX
    Replies: 6
    Last Post: 02-19-2012, 02:02 AM
  3. HTC EVO 4G FLASH ISSUE
    By cma4688 in forum HTC EVO 4G
    Replies: 10
    Last Post: 08-19-2010, 01:48 AM
  4. camera, pic question
    By jlw0211 in forum Verizon Droid Incredible
    Replies: 9
    Last Post: 08-11-2010, 10:24 AM
  5. Sending camera pic through MMS
    By Paterick in forum HTC EVO 4G
    Replies: 10
    Last Post: 07-31-2010, 10:39 PM
LINK TO POST COPIED TO CLIPBOARD