1. cyclejim's Avatar
    I received my Nexus 4 on Friday and moved the SIM from my LG LTE device (LG Escape) over to the Nexus 4. I called my carrier (AT&T) and told them I had a new HSPA+ device, gave them the IMEI, etc and they told me to restart my phone and all would be well. Well, things worked but the data network was too slow and I could see I was not getting access to the HSPA+ network. I verified my settings under APN were the wap.cingular.com ones. I called back the next day and they admitted they had set me up under the blackberry plan so they corrected that, and said to reboot and everything would be good to go. Of course, it still wasnt right. My APN settings still were the same and I had no HSPA+ network. I then manually edited my APN settings to the ones that I saw in another thread so that HSPA+ would work properly (see attachment) and voila! I had HSPA+ network access and all seemed well.

    With that explained, on to the issues I am seeing.

    1. The sleep/on/off button seems to go unresponsive ONLY after I leave my house from WiFi to the data network. I mean, it does NOTHING. The notification LED still blinks so the phone is working, but pressing the sleep/on/off button will not wake up the phone. The first time this occurred was before I had enabled the notification LED setting, so I assumed my battery had died. I plugged it into the car charger and it restarted shortly after showing my battery was at 38%. Today it happened again after I left for work, but this time I didn't plug it into the car charger and simply waited. After about 5 minutes, the sleep/on/off button worked. And it has been fine ever since. My current theory is that leaving from WiFi to data is causing this issue.

    2. I have had 4-5 random reboots since Friday. Sometimes in a camera app, other times doing other things. It is completely random.

    Any thoughts or similar experiences?
    Attached Thumbnails New Nexus 4- random reboots and unresponsive on/off/sleep button-screenshot_2013-01-07-08-37-09.png  
    01-07-2013 11:49 AM
  2. mvratnam's Avatar
    did you perform software upgrade ? Mine show an update is available after I powered on for the first time and connected to wifi. The camera app does seem to be unresponsive at times or crash sometimes. this morning i was trying to unlock the phone by pressing the power button, it would not unlock or power on the screen. I had to hard reboot. mine is 3 weeks old.
    01-07-2013 01:37 PM
  3. cyclejim's Avatar
    Yep, i have 4.2.1 on it. I also have an update to my issue, the unresponsive on/off/sleep button is not related to moving from Wifi to data, as it is happening with WiFi off randomly thoughout the day. Google Play tech support wants me to do a factory data reset, I will try that tonight and see if it helps. I also just noticed another user having the same problem as I am in this forum so that makes at least 3 of us having the unresponsive on/off/sleep button.
    01-07-2013 06:59 PM
  4. slduffer's Avatar
    I was having the same problem with my phone. Google replaced the phone, but the same thing happened. I suspected a bad app and started removing them one by one to determine if that fixed the problem. The problem app for me was the ATT visual voicemail. Since I uninstalled it, I haven't had the problem.
    01-08-2013 08:46 AM

Similar Threads

  1. droid 3 random restarts and power on
    By houseofgrafx in forum Motorola Droid 3
    Replies: 7
    Last Post: 10-03-2011, 09:09 PM
  2. Droid Bionic random reboots and force closes
    By poseidon0513 in forum Droid Bionic
    Replies: 1
    Last Post: 09-16-2011, 11:41 PM
  3. droid 3 random restarts and power on
    By houseofgrafx in forum General Help and How To
    Replies: 0
    Last Post: 08-26-2011, 09:30 PM
  4. Random Reboots and random loss of 3G
    By cboycam in forum Motorola Droid X
    Replies: 3
    Last Post: 08-11-2011, 01:30 PM
  5. Has the new update fixed random reboots?
    By tyrus812 in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-30-2010, 04:11 AM