1. crag2002's Avatar
    I just got my nexus 4 and when I try to plug it into my Mac and running Android File Transfer it keeps telling me " No Android device found" I tried with MTP mode and with PTP mode, I also turned on the debugging mode, and it still doesn't work. I also have a nexus 7 and when I plug this one to my Mac it works perfectly and I can transfer files without any problem, so I really have no idea what the problem is when it comes to my nexus 4, has anyone had a similar problem, or can anyone help me please?
    03-02-2013 10:56 PM
  2. still1's Avatar
    use airdroid. simple and easy
    04-02-2013 11:35 AM
  3. return_0's Avatar
    use airdroid. simple and easy
    This. AirDroid allows you to do everything File Transfer does plus more (like sending texts from the computer or viewing device information). And it's wireless. And free. And works on any OS.
    04-02-2013 04:45 PM
  4. NexusGirlX's Avatar
    Android File Transfer stopped working yesterday on my N4 and N7. Glad I saw this other app, works good.
    04-02-2013 11:19 PM
  5. andr0idralphie's Avatar
    Sometimes AFT doesn't detect the Nexus 4. If a window showing the file system of the Nexus 4 doesn't, more or less, immediately appear then it it's detected. I usually quit AFT, unplug the phone, plug it back it and relaunch AFT.

    Android File Transfer hasn't completely failed me yet... just intermittently. :P When it works it works well.
    04-03-2013 12:47 PM

Similar Threads

  1. Will not connect to android file transfer on Mac
    By manbearpig073 in forum US Cellular Galaxy SIII
    Replies: 2
    Last Post: 09-02-2012, 06:39 PM
  2. Google voice not working with my sprint phone
    By j8lacy in forum General Help and How To
    Replies: 1
    Last Post: 03-23-2012, 06:57 AM
  3. Android File Transfer on Mac
    By 3ibs in forum Google / Samsung Galaxy Nexus
    Replies: 11
    Last Post: 03-08-2012, 08:45 AM
  4. Android Market outside US - Apps not compatible with my KF
    By tahitidan in forum Amazon Kindle Fire
    Replies: 0
    Last Post: 01-05-2012, 07:06 PM
  5. Not working with my airave
    By danimal069 in forum LG Optimus S
    Replies: 15
    Last Post: 12-02-2010, 08:31 PM