1. daniel2744's Avatar
    So this morning i was using my nexus 4 just fine and I had full signal like I always do and all of a sudden my signal drops and I'm not getting anything at all. Is this just a network issue or maybe something inside my phone stopped working? I'm go to school soon so hopefully it is just a network issue and the signal will improve when I get over there

    Sent from my Nexus 4 using Android Central Forums
    03-21-2013 01:03 PM
  2. minnemike's Avatar
    easy to blame tmo right now as they roll out LTE - you may have experience a temp down moment as they switched off old tower tech and turned on new - could cause weird stuff.
    03-21-2013 01:11 PM
  3. daniel2744's Avatar
    Well let's hope so cause its been now an hour and its not getting any better. Luckily I have a final study for at school today but when I get back tonight this better be fixed lol

    Sent from my Nexus 4 using Android Central Forums
    03-21-2013 01:34 PM
  4. gunshotlead's Avatar
    Contact tech support, see if a tower is down near you. It happens to every carrier.

    Sent from my Nexus 7 using Tapatalk 2
    03-21-2013 01:41 PM
  5. daniel2744's Avatar
    Contact tech support, see if a tower is down near you. It happens to every carrier.

    Sent from my Nexus 7 using Tapatalk 2
    I might when I get home tonight but I'm about to leave so I won't be thinking about it as much. I might stop by my work cause it's about 20 miles away and I get the same great signal there too. If it's still crappy than it can possibly be the network. Luckily it's on my way to where I'm going so it won't be too much of a detour

    Sent from my Nexus 4 using Android Central Forums
    james8d likes this.
    03-21-2013 01:48 PM
  6. gone down south's Avatar
    You did the whole "reboot the phone" thing first, right?

    Sent from my Nexus 4 using Android Central Forums
    03-21-2013 01:50 PM
  7. daniel2744's Avatar
    Yeah i did it 3 times and I put the phone in airplane mode twice in hopes it would restart the signal. Just so everyone knows I'm in Corona, CA which is about 40 miles from LA. I don't know if tmobile has LTE plans for here yet

    Sent from my Nexus 4 using Android Central Forums
    03-21-2013 01:57 PM
  8. daniel2744's Avatar
    Okay so on my way to school I stopped by work which is kinda far like 18 miles away from where I live and I'm getting full signal now. So I'm probably experiencing a tower issue at home. Its good to know my phone is working lol

    Sent from my Nexus 4 using Android Central Forums
    Attached Thumbnails Nexus 4 sudden loss of signal T-Mobile-uploadfromtaptalk1363889996056.jpg  
    03-21-2013 02:20 PM
  9. 6tr6tr's Avatar
    Try this:

    1. Turn on data roaming
    2. Reset the APN
    tmac9wr likes this.
    03-21-2013 06:29 PM
  10. daniel2744's Avatar
    Try this:

    1. Turn on data roaming
    2. Reset the APN
    i didn't think about doing that. if i go home tonight and its still the same than yeah i will do it.
    03-21-2013 06:50 PM
  11. daniel2744's Avatar
    So I finally just got home and i ran a couple of speed tests and everything seems to be back to normal if anything my upload speeds seem to be faster to me. Maybe it's cause it's 1am lol I will try in the morning but I did five tests and i didn't get anything less than 3 Mbps

    Sent from my Nexus 4 using Android Central Forums
    03-22-2013 04:14 AM
  12. gunshotlead's Avatar
    So I finally just got home and i ran a couple of speed tests and everything seems to be back to normal if anything my upload speeds seem to be faster to me. Maybe it's cause it's 1am lol I will try in the morning but I did five tests and i didn't get anything less than 3 Mbps

    Sent from my Nexus 4 using Android Central Forums
    Yes tower congestion also has an impact on your data connection quality. It's reasonable to expect better connections during times when people aren't active. Of course all bets are off if you're near a college campus for example...

    Sent from my Nexus 4 using Tapatalk 2
    03-22-2013 07:12 AM
  13. UnlockedOnly's Avatar
    Yeah I had no TMO service the other morning, lasted about 4 hours, then came back on with no problems.......I also have a Samsung tablet on TMO and that was down to....so its not the phone. I'm in New York.
    03-22-2013 08:50 AM
  14. daniel2744's Avatar
    well this morning my signal went away again this is very frustrating
    03-25-2013 03:40 PM
  15. llamainmypocket's Avatar
    I'm petty sure when its all said and done you are going to finish with faster speed. This is the exact moment when T mobile is rolling out 4g and you live near one of the few cities is rolling out in. I wouldn't blame anyone, I'd hope for goody to show up.

    T mobile only has 2G in my city. It's odd, we got the 3g to the left and right but 2G right here. I could get my total phone bill down to 23$ a month if I just had 3G here.
    03-26-2013 03:34 AM
  16. daniel2744's Avatar
    I'm petty sure when its all said and done you are going to finish with faster speed. This is the exact moment when T mobile is rolling out 4g and you live near one of the few cities is rolling out in. I wouldn't blame anyone, I'd hope for goody to show up.

    T mobile only has 2G in my city. It's odd, we got the 3g to the left and right but 2G right here. I could get my total phone bill down to 23$ a month if I just had 3G here.
    Yeah i know it will be faster. I'm only frustrated cause the nexus 4 wifi signal sucks and it always takes forever. Even tho I'm like 10 ft away from the router so i just keep my data connection on instead

    Sent from my Nexus 4 using Android Central Forums
    03-26-2013 10:58 AM
  17. tmac9wr's Avatar
    Try this:

    1. Turn on data roaming
    2. Reset the APN
    Thanks! I was actually having the same problem and this worked for me.
    03-26-2013 03:13 PM
  18. llamainmypocket's Avatar
    Router? Are you talking about Wi-Fi?

    If that's the case it shouldnt have anything to do with t mobile.
    03-26-2013 03:30 PM
  19. 6tr6tr's Avatar
    well this morning my signal went away again this is very frustrating
    try the fix I suggested.
    03-26-2013 03:42 PM
  20. Patrick Schroedl's Avatar
    Router? Are you talking about Wi-Fi?

    If that's the case it shouldnt have anything to do with t mobile.
    He was referring to the poor WiFi signal he receives on his Nexus 4 causing him to prefer a cellular connection over WiFi. Because of that, when the cellular data goes out, it's even more of an inconvenience.

    [...] the nexus 4 wifi signal sucks and it always takes forever. Even tho I'm like 10 ft away from the router so i just keep my data connection on instead
    03-26-2013 05:48 PM
  21. daniel2744's Avatar
    try the fix I suggested.
    i tried it the other day and it didn't do much for me. everything is back to normal on tho. thanks for the tip

    - - - Updated - - -

    He was referring to the poor WiFi signal he receives on his Nexus 4 causing him to prefer a cellular connection over WiFi. Because of that, when the cellular data goes out, it's even more of an inconvenience.
    yeah thanks for clearing that up for me. i should of been more clear
    Patrick Schroedl likes this.
    03-27-2013 03:36 PM
  22. Patrick Schroedl's Avatar
    i tried it the other day and it didn't do much for me. everything is back to normal on tho. thanks for the tip

    - - - Updated - - -

    yeah thanks for clearing that up for me. i should of been more clear
    No worries. Glad to hear everything's back to normal for now.
    03-27-2013 04:02 PM
  23. Woody McCain's Avatar
    My N4 does the same this as soon as I end a call. Signal drops to zero bars. Try going on Airplane mode for a few seconds and then back to normal. Usually helps mine. Last week I got my first serious android update and it has been doing this since. Bride has an identical phone also with tmobile. Same issue.
    08-05-2013 03:38 PM

Similar Threads

  1. Galaxy Nexus Sudden Loss of Mobile Service Capability
    By warsaws00 in forum Google / Samsung Galaxy Nexus
    Replies: 30
    Last Post: 11-25-2012, 06:01 AM
  2. Loss of signal and reboot
    By juiceyou321 in forum Motorola Droid 3
    Replies: 1
    Last Post: 12-26-2011, 10:11 AM
  3. Do you have significant loss of signal with this phone
    By beezar in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 10
    Last Post: 10-13-2011, 06:30 AM
  4. Sudden loss of 3g reception *help*
    By Nightscape in forum Verizon Fascinate
    Replies: 9
    Last Post: 01-30-2011, 03:08 PM
  5. Anyone see a loss of signal with android?
    By firegood in forum AT&T Captivate
    Replies: 1
    Last Post: 07-19-2010, 04:46 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.