1. Pradeep Rajendran's Avatar
    Guys, please help me out.
    I recently bought Nexus 4 and I love using it. But the problem is I still haven't heard a single song in my Nexus through headphones. I have a sony headset and it fits in pretty well, not so tight like others have said but whenever I insert it Google voice search continuously pops up because of which I couldn't hear anything even for few seconds. And the mic doesn't work as well so I couldn't take any calls with my headphones plugged in. This is so annoying. Is it a hardware issue? Or may be I should use a particular type headphones in Nexus 4? Google play store isn't available in the country I'm staying so I couldn't buy the Nexus 4 headsets from Google. Someone please help! Thanks a ton!
    06-28-2013 11:30 PM
  2. badbrad17's Avatar
    Did you try more than one pair of headphones?

    Sent from my Nexus 4
    06-28-2013 11:34 PM
  3. mohan_168's Avatar
    I had the same problem with a Nokia headset. I guess you need to get a different brand. I am currently using Philips headset and Bose IE2 that works flawlessly.
    I will get the Philips headset version for you.
    06-30-2013 12:57 AM
  4. Pradeep Rajendran's Avatar
    Unfortunately I didn't try other headphones yet.
    But I need some advice before investing in a new headphone. It'd be great if you gimme the Phillips headphone's link Mohan_168.
    Reviews rating bad on google's headphones for nexus 4 - official release and I've an eye on Sennheiser CX 300 II.
    Advice on this guys. Thanks again!
    07-19-2013 01:58 PM
  5. nickacs's Avatar
    Weird, I've tried/had several different in-ear headphones and all worked fine on my N4. Granted the ear buds themselves weren't the best on some and finally settled on some Sol Republics. But all of them played sound and worked great.
    07-19-2013 05:17 PM
  6. michel_666's Avatar
    Sony headphones act weird on other devices. I moved to Nexus from Xperia arc. To use my old headphones I had to hold microphone button.
    So press and hold button, plug in and they will work until you let go the button.

    Sent from my Nexus 4
    kart180 and Nisarg Mehta like this.
    07-20-2013 02:32 AM
  7. Captainbob767's Avatar
    Can['t you borrow a pair of headphones from someone for 30 seconds to see if it's your phones or not?
    07-20-2013 08:04 AM
  8. Pradeep Rajendran's Avatar
    All of those headphones you tried had mic built-in?
    Weird, I've tried/had several different in-ear headphones and all worked fine on my N4. Granted the ear buds themselves weren't the best on some and finally settled on some Sol Republics. But all of them played sound and worked great.
    07-20-2013 10:23 AM
  9. Pradeep Rajendran's Avatar
    Thats real
    Sony headphones act weird on other devices. I moved to Nexus from Xperia arc. To use my old headphones I had to hold microphone button.
    So press and hold button, plug in and they will work until you let go the button.

    Sent from my Nexus 4
    That's really weird. As you said, I can hear when I continuously hold on to the mic button. And for some reason the google voice search doesn't open when the headphones were inserted.
    07-20-2013 10:28 AM
  10. Pradeep Rajendran's Avatar
    Can['t you borrow a pair of headphones from someone for 30 seconds to see if it's your phones or not?
    Thanks! But I have just shifted to a new country and have friends only at work where I didn't have much of a chance to try their headphones.
    07-20-2013 10:31 AM
  11. nickacs's Avatar
    All of those headphones you tried had mic built-in?
    Yup, all worked great
    07-20-2013 02:11 PM
  12. ysbg's Avatar
    Perhaps you can try to see if there is a pc/tech store near where you are. They might be selling headphones and usually with the very expensive ones they always have some on display to let you try out.

    Otherwise, is there any chance something went in the earphone whole, like some lint from your clothes, and that would be stopping the earphones from connecting properly?

    Thanks! But I have just shifted to a new country and have friends only at work where I didn't have much of a chance to try their headphones.
    07-20-2013 05:52 PM
  13. badbrad17's Avatar
    Unfortunately I didn't try other headphones yet.
    But I need some advice before investing in a new headphone. It'd be great if you gimme the Phillips headphone's link Mohan_168.
    Reviews rating bad on google's headphones for nexus 4 - official release and I've an eye on Sennheiser CX 300 II.
    Advice on this guys. Thanks again!
    I have a pair of Sennheiser headphones. I can't remember the model off hand but I think they are the CX 300ll model. They have great bass and excellent noise canceling. I will confirm when I am home.

    Sent from my Nexus 4
    07-21-2013 05:11 PM
  14. Nisarg Mehta's Avatar
    Sony headphones act weird on other devices. I moved to Nexus from Xperia arc. To use my old headphones I had to hold microphone button.
    So press and hold button, plug in and they will work until you let go the button.

    Sent from my Nexus 4
    Even I am facing a similar issue. Any fix for this? I did try different new earphones on other devices and were working fine, but not on my nexus.
    09-16-2013 12:17 PM
  15. N4Newbie's Avatar
    Are you certain you are plugging the headset in fully? The Nexus 4 jack is somewhat tight and you must push quite hard to fully engage the plug. Also, if you have a case on the phone, try removing it to ensure that the plug is not hanging up on the surface of the case.
    badbrad17 likes this.
    09-16-2013 12:29 PM
  16. Aashish Nandalike's Avatar
    Not all 3.5 headfones can be used for NEXUS 4! IF the google thing is opening, it means that that's not the headfones for u! I tried NOTE 2 earphones and it works fine, but not Galaxy 1 or NOKIA ones! So check and choose! The quality is amazing on some!
    09-19-2013 05:09 AM
  17. Fernando Noronha BRAZIL's Avatar
    I'm using BOSE QuietComfort 15 with easy and flawless operation. My 2 cents. Tio Nonô RC.
    10-16-2013 05:01 AM
  18. shraddha gaherwar's Avatar
    hi,

    I am facing problem with microphone, whenever i connect my headphones to my nexus 4 i am able to hear callers voice but my voice is didnt reach them.... i have tried many headphones same is the issue with all...seems like phone problem.

    please help
    12-16-2013 01:32 AM
  19. someguy01234's Avatar
    hi,

    I am facing problem with microphone, whenever i connect my headphones to my nexus 4 i am able to hear callers voice but my voice is didnt reach them.... i have tried many headphones same is the issue with all...seems like phone problem.

    please help
    Google is aware of this and they are saying they're working in a fix (after thousands of complains over a year period), it affect the Nexus 5 to I think. The problem is the headset mic's gain is so low so you have to have your mouth right next t it, so analog headset mic is useless. You'll have to use Bluetooth instead for now.

    sent via tapatalk
    12-16-2013 06:10 AM
  20. Rafael Costacurta's Avatar
    I'm having the same problem with my Nexus 4. And i'm not even using a headphone, but only a 3.5 cable to connect the Nexus with my car stereo...

    And it is not happening always, just sometimes, and I still cannot say what triggers this behavior
    01-12-2014 07:20 AM

Similar Threads

  1. SMS being pushed to combined inbox - can I turn it off?
    By drk2004 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 05-12-2015, 09:01 PM
  2. Newbie to Jelly Bean Needs Help with Sync Settings
    By Robert1775 in forum Legacy Android & Other OS's
    Replies: 4
    Last Post: 01-16-2014, 12:00 AM
  3. external SD card cannot be written to, only read...
    By Funkpod in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 08-27-2013, 04:32 AM
  4. Unable to 'boot' Xoom
    By markw10 in forum Motorola Xoom
    Replies: 2
    Last Post: 06-30-2013, 03:38 PM
  5. confuse to predict if samsung galaxy s3 is duplicate or orginal
    By Sabin Maharjan in forum Samsung Galaxy SIII I9300
    Replies: 2
    Last Post: 06-29-2013, 07:39 AM
LINK TO POST COPIED TO CLIPBOARD