1. NotDavidMeek's Avatar
    I've spent some time searching here and elsewhere, but I haven't come across this exact question - it may be because it's a not particularly great question, but it's mine and I like it regardless.

    I just got (as in about five days ago) a new N4, and have been playing with it - trying to get it set up how I've always wanted my phone to work. I'm coming from an older iPhone, and also had about 3 months with an N7 to get familiar with Android to let me see the possibilities.

    My usage pattern is to come to work and put my phone into Vibrate mode, and either put it on my desk or in my pocket. I want to get vibrating alerts for text/MMS messages, and also for calls. But I get so many emails that having it vibrate on every email notification is not useful...but that's what it is doing.

    I've tried going thru everything I can think of to uncheck all of the options, but it keeps setting off on every new email notification. Here's what I have set/confirmed:
    • Phone is in 'Vibrate' mode (not silent)
    • Under Settings/Sounds, Default Notification Sound is 'none'
    • In the Email app, under Settings and each account, Ringtone is set to 'none' and Vibrate is unchecked/blank
    • In GMail, under Settings and Inbox sound and vibrate, Sound is 'silent', Vibrate is unchecked/blank and Notify for every message is unchecked/blank
    • In Messaging, under Settings Vibrate is unchecked/blank (I do have a sound set for this, and I'd like to turn this Vibrate alert back on)
    • Also note: I am running Light Flow (paid), but I have gone thru those settings and confirmed that all of the values there have all of the 'Sounds' and 'Vibrate' options unchecked


    So it appears that any incoming email from the 'Email' app that produces a notification while the phone is in Vibrate mode will produce a vibrating alert - even with all of those items unchecked. Have I missed something, or is this how it's designed to work?

    Just so I'm clear: what I'd like is to have no vibration/alerts in Vibrate mode unless I specifically ask for them in the settings - and that would be only for the phone and messaging. I'd appreciate any help/feedback. Thanks!
    07-01-2013 11:19 AM
  2. NotDavidMeek's Avatar
    Well, as seems to happen after posting something on a large public forum, the issue I carefully laid out is no longer happening. As of this afternoon, my N4 is not vibrating anymore on email notifications. I didn't change anything - it just stopped on its own. So I don't know if that's good or bad - but at least it's doing what I want.
    07-01-2013 04:38 PM
  3. Roman Taylor's Avatar
    Well, I am having the very same issue, so if any kind helpful people have any advice on how to fix this, I will be very appreciative! FYI this issue only appeared after updating to KitKat (when the standard email app started displaying colour letters next to each email)
    11-27-2013 10:35 AM

Similar Threads

  1. Texting with Note 10.1
    By jhbacon in forum Samsung Galaxy Note 10.1
    Replies: 6
    Last Post: 07-25-2013, 11:21 AM
  2. Video Player Options
    By stiboost21 in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 07-05-2013, 02:48 PM
  3. Replies: 7
    Last Post: 07-04-2013, 03:54 PM
  4. Need an alternative to HTC phones for sending group text messages
    By mq2007 in forum General Help and How To
    Replies: 0
    Last Post: 07-01-2013, 10:58 AM
  5. Hotmail Email App Help
    By bm_99 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-01-2013, 09:57 AM
LINK TO POST COPIED TO CLIPBOARD