1. mojof1's Avatar
    I had my Nexus 4 NFC and bluetooth already turned on, and tried to have a picture transfer from an S3 to my N4. Once I hit send on the S3, N4 would launch the Play Store and would show the "Retry" button. Rebooted and still did the same thing. I have done picture transfers this way before and it worked fine. anyone else have the same issue?
    07-16-2013 09:00 AM
  2. RumoredNow's Avatar
    Is the picture on your phone? Or is it inside an App and you used the App to navigate to it on the web? In the latter case it directs the share to get the App...
    07-16-2013 12:09 PM
  3. mojof1's Avatar
    hey

    no, the picture is on the s3. i just want to receive that pic onto my n4
    07-16-2013 12:17 PM
  4. RumoredNow's Avatar
    Is S-Beam turned off on the S3? Otherwise it needs S-Beam to go through and the N4 doesn't have S-Beam...
    07-16-2013 01:12 PM
  5. mojof1's Avatar
    i think so. both phones acknowledged the transfer request with a vibration.
    I know n4 doens't have s beam, but I have in the past been successful with transferring via NFC with both S3 and Note 2
    07-16-2013 01:59 PM
  6. ConTejas's Avatar
    I never had a issue sending between my lte gnex, sgs3, or gn2 when I had them. Read this :

    What Samsung & Google Don

    Basically, S Beam uses NFC to connect and WiFi Direct to send data. You need to disable S Beam, make sure NFC is checked, and also check Android Beam on the S3. I'm pretty sure it was disabled by default on my VZW version.

    I have never used this, but this is an app to utilize WiFi Direct. If you give it a shot, let us know what you think.
    https://play.google.com/store/apps/d...uperbeam&hl=en
    07-16-2013 02:18 PM
  7. fixster's Avatar
    Here is your answer:

    Go to settings - Application Manager - Swipe to right until you get to "turned off" - Find "Direct Share Manager" - Turn that on.

    Should work now.
    04-24-2014 02:06 PM
  8. dieWerner's Avatar
    Here is your answer:

    Go to settings - Application Manager - Swipe to right until you get to "turned off" - Find "Direct Share Manager" - Turn that on.

    Should work now.
    My LG G3 doesn't show this "Direct Share Manager" as fixter describes...

    I've got exactly the same issue when trying to transfer from my S4 to my new LG G3.

    The G3 immediately opens the app store and gives me a "Item not found; Retry" error.

    Sending from the G3 to the S4 works fine though...

    Both phones are stock and unrooted...

    Has anyone found a fix for this yet?
    02-02-2015 03:06 AM
  9. GreenghostUvln's Avatar
    Turn off s beam

    Sent from my T-Mobile Nexus 4 LTE using Tapatalk
    02-05-2015 09:39 AM

Similar Threads

  1. Dolphin browser not playing youtube?
    By cafshari in forum HTC One M7
    Replies: 13
    Last Post: 08-18-2013, 11:17 AM
  2. Takes forever to download from the play store.
    By KingGinger55 in forum LG Optimus G
    Replies: 1
    Last Post: 07-16-2013, 11:23 AM
  3. Do all Android Phones support Google Play Store?
    By shawn9842 in forum General News & Discussion
    Replies: 1
    Last Post: 07-16-2013, 06:21 AM
  4. AMAZON STORE SHIPPING TIMES (Experienced amazon buyers appreciated)
    By Michael Wong in forum General Help and How To
    Replies: 0
    Last Post: 07-16-2013, 01:45 AM
  5. Auto play on headphones?
    By AMG_Roadster in forum HTC One M7
    Replies: 0
    Last Post: 07-15-2013, 04:12 PM
LINK TO POST COPIED TO CLIPBOARD