1. itslikeimsayin's Avatar
    When my Nexus 4 is connected to my computer (a PC running Windows 8) via USB and I attempt to drag songs directly from my iTunes library to the phone, it gives me a little red circle with a line through it (not allowed) symbol rather than copying the file. This always worked fine on my previous Android phones. Anyone know a fix or why this happens? Thanks.
    07-27-2013 12:04 AM
  2. B. Diddy's Avatar
    From what I understand, the Nexus 4 doesn't support USB Mass Storage mode when connecting to your computer via USB (which would let your computer see your phone storage as another drive)--only MTP and PTP. MTP is used for moving music files, and PTP for picture files--see this article explaining MTP. First of all, make sure that your USB connection is set to MTP, not PTP. You should be able to tell by swiping down the notification shade after plugging in via USB, and selecting the USB connection notification. If it's set to PTP, then select MTP.

    If it still doesn't work, I think the problem with MTP (Media Transfer Protocol) may be that it blocks transfer of some files if they're felt to be incompatible with the native player, since MTP was originally designed as a way to sync music between a computer and an MP3 player. To get around this, consider an app like AirDroid, which allows you to move files wirelessly, without any USB connection.
    mr_nobody likes this.
    07-27-2013 12:22 AM

Similar Threads

  1. Help! I think I bricked by 2013 Nexus 7
    By rjstoner in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 8
    Last Post: 11-20-2013, 05:54 PM
  2. Battery, battery, why art thou so bad to me?
    By Fiel Tan in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 08-09-2013, 01:13 PM
  3. I want to kill the background opened application, after i opened my XXX application
    By Shakthi N in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-26-2013, 11:36 PM
  4. Unable to complete the 4.3 Update
    By tweakage in forum Google Nexus 4
    Replies: 0
    Last Post: 07-26-2013, 10:41 PM
LINK TO POST COPIED TO CLIPBOARD