1. Double Tap's Avatar
    I got the 4.3 downgrade yesterday via the message from Google.
    Now if I am not on wifi i can't load any webpages.
    My wife did not get the downgrade and her phone works fine.
    I called Google and they said do a factory reset.
    Yea right copy down a major list of of apps and then redownload them after the rest.

    Is there any other way to roll back to 4.2.2 without a factory reset?
    07-27-2013 10:11 PM
  2. NotJustAPhone's Avatar
    Please keep the language appropriate in forum posts. Thread title edited.

    Sent from my Nexus 4
    07-27-2013 10:14 PM
  3. Double Tap's Avatar
    Please keep the language appropriate in forum posts. Thread title edited.

    Sent from my Nexus 4
    Sorry, it won't happen again
    07-27-2013 10:16 PM
  4. Reddzilla's Avatar
    Just tested my phone. Loaded websites fine off Wi-Fi. Did you get the update via OTA? Clear you web browser cache?

    Posted using Nexus 4 via Android Central App
    07-27-2013 10:22 PM
  5. MongoosePanda's Avatar
    Maybe reinstall chrome? Maybe something messed up when you updated

    Posted via Android Central App of Awesomeness
    pontiac005 likes this.
    07-27-2013 11:54 PM
  6. Double Tap's Avatar
    Just tested my phone. Loaded websites fine off Wi-Fi. Did you get the update via OTA? Clear you web browser cache?

    Posted using Nexus 4 via Android Central App
    I don't know why but this morning after rebooting the phone for the third time everything is back to normal, and yes it was via OTA and the phone is completely stock with only apps downloaded from Play.
    07-28-2013 10:24 PM
  7. Reddzilla's Avatar
    That's odd.....

    Good to hear everything working

    Posted using Nexus 4 via Android Central App
    07-29-2013 06:47 AM

Similar Threads

  1. Just got my Nexus 7. Can't drag and drop files like my old Nexus 7?
    By egamerhdk in forum Google Nexus 7 Tablet (2013)
    Replies: 16
    Last Post: 09-22-2013, 12:31 PM
  2. Will / could this be made to play games on my TV?
    By StuMcBill in forum Google Chromecast
    Replies: 2
    Last Post: 07-30-2013, 09:39 AM
  3. Help! Switched from iPhone and trying to setup my S4
    By DavPen in forum Verizon Samsung Galaxy S4
    Replies: 12
    Last Post: 07-29-2013, 03:16 PM
  4. After upgrade to 4.3, web page load much slower from chrome
    By Hongguo An in forum Google Nexus 4
    Replies: 1
    Last Post: 07-27-2013, 11:57 PM
  5. 1st time flashing a custom rom on my note 2
    By viper31573 in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 07-27-2013, 09:56 PM
LINK TO POST COPIED TO CLIPBOARD