1. 1banger's Avatar
    This is a stock un-rooted phone. Installed 4.3 update yesterday and this morning I got a battery low message. So I checked it out, and found that the battery no longer charges when connected to the charger, USB or otherwise.

    It was connected to my USB port on my home computer as I always do every night. I have tried using other known good USB cable I have, but same result. I have reset, and downloaded all my data, but still the same.

    When I turn the phone off it goes to the "charging" icon and animates like it is charging, but it's not, because I am at 0% battery when I turn it on. I can power it up as long as it is connected to my PC via USB. When I
    power on it does just fine, and takes me to my login screen, with the "connect your charger" message on the login screen.

    Seeing the "charging animation" and being able to power it up as long as I am connected the USB, should mean that the phone is receiving power from the cord, just won't charge the battery.

    Never had a problem with this phone until I updated to 4.3! And I almost didn't because of crap like this when you do an OS update. iPhone did this a few times too after OS updates. One of the many reasons I ditched it.
    07-31-2013 02:06 PM
  2. 1banger's Avatar
    Ok, after further testing, it looks like the phone will charge the battery if it is powered off. Only if powered on does it stop charging the battery. Seems like there is something on the new OS causing this.
    Battery will charge until OS loads?
    07-31-2013 02:34 PM
  3. sebastian villegas's Avatar
    I have almost the same problem, mine charge while connected to the pc but not with the regular wall charger unless is powered off.
    07-31-2013 03:31 PM
  4. Edwards Luzardo's Avatar
    I had the exact same issue. I found a fix in a google forum.

    it goes like this:

    Go to Settings > Storage > Menu > USB Computer Connection

    Unclick Media Device (MTP)

    Unplug and replug your charger/USB connection .

    It worked for me, I hope it works for you.
    Wilson Varghese likes this.
    08-02-2013 10:32 AM
  5. Rajaraman Lala's Avatar

    It worked for me but stopped again ;( Anybody got any other fix? Is google considering to release some kind of patch to fix this ??
    08-07-2013 11:02 AM
  6. Wilson Varghese's Avatar
    Had the same issue and Edwards fix worked for me...
    08-09-2013 03:20 AM
  7. vishnu sanjay's Avatar
    if any of the above fix dont work
    Android 4.3 Battery not charging via USB fix

    it worked for me.
    10-15-2013 01:23 AM
  8. alururavi's Avatar
    It is the same issue..

    I am not sure what needs to be done here..

    can someone suggest here...

    Thanks in advance.
    12-07-2013 09:10 AM
  9. James Buchanan61's Avatar
    Unfortunately, I didn't get the same results... de-selected the MTP option, powered down, then up, unplugged my USB, then reconnected - nothing. Battery still does not charge while on. One good thing... I am able to charge when the phone is turned off. At least I don't lose the use of my phone while I search for a better solution.
    Thanks for the info though.
    12-28-2013 03:37 PM
  10. Shane Jeffery's Avatar
    Surely this is an oversight by Google
    06-05-2014 10:30 PM

Similar Threads

  1. AT&T Samsung Galaxy S3 4.1.2 update is out!!!
    By iOS Gravity in forum General News & Discussion
    Replies: 5
    Last Post: 08-08-2013, 05:53 PM
  2. Google Play apps do not display in the "My Apps" drop down
    By ShaggyKids in forum Samsung Galaxy Note 10.1
    Replies: 3
    Last Post: 08-06-2013, 02:56 AM
  3. Netflix App and 4.3 Update Glitch
    By Greg C in forum Google Nexus 4
    Replies: 1
    Last Post: 08-02-2013, 11:56 AM
  4. Charging tablets overnight
    By tacky12 in forum General Help and How To
    Replies: 3
    Last Post: 08-01-2013, 02:37 PM
  5. S3 will not boot or charge?
    By Surfer111 in forum Verizon Galaxy S III
    Replies: 4
    Last Post: 07-31-2013, 07:43 PM