1. ACADM's Avatar

    My original problem was that I tried to force the 4.3 update by clearing Google Services Framework.

    I fixed it by creating a new Google account then deleting my old account > then rebooting > then put my old Google account back > then deleting the new one. After doing that everything works with regards to the Play Store. I did it after I got the OTA update to JB 4.3.

    However every now and then I get a triangle notification message saying 'Request Permission For Account mycurrentemailaccount @ gmail.com' and I either swipe away, reboot, or tap it. When I do tap it I get 'Unfortunately, the process com.google.android.gsf.login has stopped' I click OK and everything is all right, as is just swiping away or rebooting.

    Is there any way to stop getting this annoying message? I think it might be to do with clearing Google Services Framework in 4.2.

    08-02-2013 07:21 AM
  2. Fairclough's Avatar
    Try removing your Google acct, clearing the cache and data, and then adding the account again. To remove the acct, go to the Google in the settings menu, tap on your email, and in the three dot menu choose remove acct.

    Sent from my Nexus 4 using Tapatalk 4 Beta
    Try uninstalling the Google Play Services updates in the App Manager. It'll be under Downloaded. Then after make sure you sign into Hangouts/Talk. Before you can do that it'll tell you to update your Play Services again.
    Hopefully this helps.
    08-02-2013 07:45 AM
  3. ACADM's Avatar
    No that hasn't fixed it, and GMail emails aren't getting pushed either despite having sync and everything enabled.

    It seems both the problems are related, every time my N4 tries to sync I get the account login message.

    I'm stuck in a loop and have no idea how to get out of it.

    I've deleted and re-added my primary account, created new ones, uninstalled Play Services updates, cleared caches and still nothing.

    Please help.

    Posted via Android Central App
    08-03-2013 06:49 AM
  4. ACADM's Avatar
    If I turn auto sync off then on again that's when I get the 'Request Permission for account' message so it's definitely related.

    Posted via Android Central App

    EDIT: Hopefully I've fixed it by visiting this thread.Google Groups Unbelievable that Tracks could have been causing such a problem, and also by enabling Notifications in the Gmail app. Such a simple but annoying thing had me nearly doing a Factory Reset.
    08-03-2013 08:43 AM
  5. topofmurrayhill's Avatar
    Yes, turn off the sync in the My Tracks settings, then turn it back on. It should ask you for the missing permission and then all will be well.
    vrykolas likes this.
    08-16-2013 09:50 AM

Similar Threads

  1. Won't turn on and won't charge! [SOLVED]
    By mathematiker in forum Google Nexus 7 Tablet (2013)
    Replies: 17
    Last Post: 04-26-2017, 10:39 PM
  2. Mailing list for android gmail app?
    By alamer in forum General Help and How To
    Replies: 3
    Last Post: 08-24-2015, 04:55 PM
  3. Nexus 7 wont go past Google screen on startup
    By efeandre in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 10-24-2013, 07:48 PM
  4. Replies: 1
    Last Post: 08-02-2013, 08:43 AM