1. jazonbug's Avatar
    Either the 4.3 update did something or the hw decoder on my N4 is broken. Everytime I watch videos using slimport, there's blue flickering on TV screen. The video on N4's screen is normal. If I use software decoder (using MX player for example) everything is fine. But that heats up the phone so that is shuts down after 30 min. or so. Same blue flickering happens when I try to watch videos from the camera or youtube. I assume they use hw decoder as well.

    There could be something wrong with the slimport adapter (sp1002) but I don't understand why it's only affected when hw decoder is used.

    And for the record, I've tried another HDMI port and cable and with and without charger.
    08-14-2013 02:53 PM
  2. onetrev's Avatar
    No, I don't think there is anything wrong with your Slimport adapter or your Nexus 4. Just got my adapter today...same blue flicker on both my Nexus 4 devices (Android 4.3). In some testing Netflix only had the issue every few minutes maybe, but definitely was very frequent (every 3-6 seconds) in the YouTube app and made it unwatchable for me. Note, the flicker goes about 1/3 to 1/2 up the TV screen,
    08-14-2013 10:18 PM
  3. Joe Barry's Avatar
    I'm using the Slimport with the Nexus 7 FHD so far all is good, I've got the SP1003 model though purchased directly from slimport; I didn't want to take a chance with all the fakes I've read about.
    08-16-2013 05:52 PM
  4. onetrev's Avatar
    Interesting... I am using the SP1002 same as the first person who reported this issue. This is the only version of the SlimPort device I can see Analogix is selling...at least from their recommended purchase point of Amazon.

    So long and short of it, this issue definitely still exists...
    08-16-2013 06:14 PM
  5. Joe Barry's Avatar
    I'm not sure why that is, how long ago did you purchase your SP1002? I got my SP1003 2 days ago and I just doubled checked, it's a SP1003.
    08-16-2013 06:35 PM
  6. onetrev's Avatar
    Ordered a week ago. Amazon.ca. and Amazon.com, both are listed as SP1002. Anyway point being, there is a definitely flicker issue with Nexus 4 and Slimport, especially in YouTube.
    08-16-2013 07:13 PM
  7. jazonbug's Avatar
    SP1002 was at least at the time the only option in Amazon - shouldn't be a fake one. The problem could be the 4.3 update either in N4 or Slimport.
    08-21-2013 05:35 AM

Similar Threads

  1. Lock screen podcast/music player question
    By Hefeweizen in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 08-29-2013, 08:00 PM
  2. Text Message Screen On
    By badmf222 in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 08-14-2013, 09:36 PM
  3. S4 Screen Feel
    By Ryandroid86 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 08-14-2013, 05:47 PM
  4. Samsung Galaxy S4 Screen or software issue
    By David Sandoval1 in forum T-Mobile Samsung Galaxy S4
    Replies: 1
    Last Post: 08-14-2013, 04:14 PM
  5. Please help - What is this button on my phone?
    By Adolf Satzinger in forum General Help and How To
    Replies: 3
    Last Post: 08-14-2013, 02:47 PM
LINK TO POST COPIED TO CLIPBOARD