1. Ben Said's Avatar
    So I switched off Google Now by mistake. I went into the Google Search app and then switched off Google Now. But now, if I go into setting there's isn't a way to switch it back on...

    imgur: the simple image sharer

    I've uninstalled it a couple of times but still won't work...
    08-31-2013 01:55 AM
  2. B. Diddy's Avatar
    Try going to Settings/Apps/All, select Google Search, and Clear Cache.
    08-31-2013 02:43 AM
  3. syedrakib's Avatar
    i have cleared cache and cleared data from
    Google play services
    Google play store
    Google search

    still no luck
    11-04-2013 12:53 PM
  4. LeSaint's Avatar
    I have Gogle Now disabled. Still have the "Get Google Now" at the bottom of the screen in the search app. Don't you have it too?
    11-04-2013 01:21 PM
  5. syedrakib's Avatar
    this is what i have in my search settings
    Can't enable Google Now from anywhere! Help!-screenshot_2013-11-05-01-00-47.png
    11-04-2013 01:32 PM
  6. Phillip Hekmati's Avatar
    Are you signed in via a gmail account or a Google Apps for ____ (business, education, government) account? As administrator of a Google Apps for Business domain I can tell you that I had to enable Google Now for apps users on our domain, otherwise it was blocked and unavailable on their android devices.
    11-04-2013 01:36 PM
  7. syedrakib's Avatar
    Are you signed in via a gmail account or a Google Apps for ____ (business, education, government) account?
    My android phone has both my personal gmail and my work google apps accounts... my personal gmail is the primary account for all google services in my phone... i was in fact using Google Now just a few minutes ago... i had turned off Google Now just to see something and now i can't get that option back.
    11-04-2013 01:44 PM
  8. gtt1's Avatar
    I had a similar problem now kept telling me it data was not connected.

    Read somewhere on the HTC it had to do with maps update.

    I uninstalled maps all updates and my N4 automatically reinstalled maps current and then now worked.

    Not sure it is the same but try.
    11-05-2013 09:27 PM
  9. syedrakib's Avatar
    Maps??? Okay... in my case i solved by uninstalling Google Search app and reverting to the factory default version of the Google Search app... then i activated Google Now from the factory default version... AFTER i activated Google Now from there, i updated to the latest version of Google Search app from the play store.
    It worked.
    source of the solution: xda-developers - View Single Post - HELP!! cannot enable Google Now!! and the setting is gone!
    11-05-2013 09:44 PM
  10. gtt1's Avatar
    I am guessing that the Google apps are all inter connected so if you uninstall one and reinstall it this probably clears up the problem with NOW
    11-06-2013 06:31 PM

Similar Threads

  1. Having problem with google play store
    By saanjoyroy in forum Sony Xperia P
    Replies: 2
    Last Post: 02-27-2014, 11:50 PM
  2. Replies: 20
    Last Post: 09-03-2013, 02:34 AM
  3. How to show the long press numbers on the google keyboard
    By RHS in forum Google Nexus 7 Tablet (2012)
    Replies: 7
    Last Post: 09-02-2013, 06:24 PM
  4. Battery drain by google services
    By iRevo in forum General Help and How To
    Replies: 5
    Last Post: 08-31-2013, 08:14 PM
  5. Tmo X to be probably sold through Google Play...
    By paisley99 in forum Moto X (2013)
    Replies: 3
    Last Post: 08-31-2013, 02:13 AM
LINK TO POST COPIED TO CLIPBOARD