01-18-2017 06:14 AM
278 ... 89101112
tools
  1. djpomeha2's Avatar
    Hello. I think I have the same problem. My charger is kinda weird. It would charge and then it will have a fast white blink then turn off. It worked the 2nd time but turned off an now it's not turnin back on. Plz help.
    05-05-2015 03:10 PM
  2. Mark Cian's Avatar
    is this applicable for any android phone?? i think Smart phone now a days were almost desame.
    05-22-2015 09:42 PM
  3. Archana Rai's Avatar
    thanks a lot!!! really saved my day..
    05-24-2015 08:08 AM
  4. Martin Konopko's Avatar
    Thanks!!!
    05-29-2015 08:07 PM
  5. Nitin Agrawal's Avatar
    Thanks a lot. This is the best help I could have got. I was almost taking my phone to the Warranty Center.
    06-01-2015 12:03 AM
  6. PopJustSick's Avatar
    First, Thank you a milion times.

    I registered so I could reply.

    I have not read all 10 pages of comments, but once I read the first few posts, I was quite scared that I had lost all my souvenirs in that phone because after doing the procedures, the red led was solid red, and nothing would happen.

    Was my phone bricked or dead?
    Nope.

    So I re-read the suggestions and I made sure to do 3 things that I was not doing :

    1: I made sure to hold power+volume down for 15 seconds BEFORE putting the charger in.

    2 : Instead of connecting the phone to an external power outlet (extension), I plugged it right in the wall.

    3 : I found my original USB cable, that I plugged into a different wall charger adaptor.

    I'm not sure which of these made a difference, but after applying those three, then the charger plugged in WHILE HOLDING down the buttons, it took a few seconds (5 or so) and the red light, blinking this time, changed into the Android screen!!

    Thanks so much !!! It works again !!!
    06-02-2015 01:11 AM
  7. rtariq88's Avatar
    Thanks so much! It worked! Although my phone does this a lot. Have had it for about 2 years now. I was seriously considering getting a new phone... but I guess I can hold off for some more time while still having a phone that works!
    Thanks again!
    06-02-2015 05:19 PM
  8. Shyamnathu1's Avatar
    I followed the procedure shown on video but it is still showing booting (6 hours).

    Regards,

    Shyamnathu
    06-06-2015 01:43 AM
  9. groupystinks's Avatar
    Thanks a lot!!
    I've tried many solutions but these really works! Thanks.
    06-12-2015 12:50 AM
  10. Jinks B's Avatar
    Thank you, thank you, thank you!! My Nexus 7 was low on power so I plugged it in to charge. When I got home I found there had between a power outage & my tablet wouldn't respond. I tried other chargers & outlets w/no luck & finally Googled the problem on my phone. I found this page. Wasn't sure it'd work since this was for Nexus phones, but tried it anyway. It's back up & charging normally. Thanks again! I was so afraid it was bricked (& out of warranty, of course).
    06-13-2015 10:45 PM
  11. Vilayat's Avatar
    It worked on my Nexus 4 phone. Thank you so much. I love you bro !
    06-15-2015 07:25 AM
  12. Jim McMullan1's Avatar
    Your post is old bur still valid. Solved my issue...Thanks
    06-18-2015 01:40 AM
  13. Sazgirl's Avatar
    I have read on the forum that I can get my nexus 4 to work again....but I have tried a few times now, still in vain. My mobile will go back to the 'swirling colourful balls' mode after rebooting - I cannot do anything further up to this step, except to switch the mobile off again, before I try (again). This is now like the 8th or more times ....doing it and still same thing!
    Can anyone please guide me from here or share some tips?! Thank You!!
    07-05-2015 04:08 PM
  14. Anna Maria Cundari's Avatar
    Thank you sooooo much.
    I had this problem months ago when I was visiting my son in Chicago. The battery was completely empty and wouldn't charge. I was sure I had to buy a new phone, but my son found your post and solved my problem. Then today it happened again, with my phone fully charged this time. I live alone, and my phone is my connection with everybody. I felt so lost... I remembered what my son had told me and tried, but nothing happened. I was desperate. Then I went on the internet and read your post, removed the case and tried again. That did it!
    Thanks, thanks, thanks, Anna Maria in Colorado
    07-19-2015 11:09 AM
  15. mabs013's Avatar
    Tuesday 21st July 2015

    Worked again thank you.
    07-21-2015 06:07 AM
  16. 4388857250's Avatar
    Yessss thx budy
    07-23-2015 04:55 AM
  17. Olivia Lee1's Avatar
    Thank you. Though my phone was Nexus 6, Your message [Solved] saves my day!
    07-24-2015 12:54 PM
  18. vazzabi's Avatar
    Thank you! Works like a charm!
    08-01-2015 06:05 AM
  19. pyite42's Avatar
    Thanks for this thread, I was finally able to get my phone charged after a couple dozen tries.

    I had no luck at all with the volume down+power trick, unfortunately, because it wouldn't charge. Eventually, after (IIRC) doing the volume up and power to have it turn on, I plugged in the cable and I finally got the charging icon!! A couple hours later, and it is back to 100%. Sorry I wish I could remember exactly what I did to make it finally start charging.
    08-03-2015 12:53 AM
  20. Rayyan Hussain1's Avatar
    My Nexus 4 has the same red light issue.
    Tried the button pressing technique the boot menu opened. But suddenly it popped up that restart booter. Than the google sign came on and the phone switched off. Tried taking out the battery and inserting it again. Still did not work.
    08-09-2015 01:12 PM
  21. lazone's Avatar
    Thanks... your information on this issue is greatly appreciated.
    08-12-2015 09:13 PM
  22. Philippe Moutarlier's Avatar
    I just went through the process. It did work, but not without some extra steps.

    - After holding power + vol down, I had to wait for a number (5 or 6 ) blinking pattern to stop before the bootloader menu appeared.
    The pattern goes like this :

    1) 11 regular, slow blinks
    2) fast on-off-on
    3) a long off

    After the bootloader appeared, I did "START" immediately, the phone showed a google logo for few seconds, shut off and started blinking again.

    I repeated the whole sequence. That time, the cycle happened only once and I was back to the bootloader menu.
    I left the phone in boot menu screen for 1/2 hour, and then the START finally worked.

    Maybe this can help some people for who the method doesn't work immediately.

    Philippe
    08-16-2015 09:27 PM
  23. Philippe Moutarlier's Avatar
    I forgot to specify that the power + vol down must be be help during the pattern cycles, otherwise they stop and the process needs to be restarted.

    Philippe
    08-17-2015 03:24 AM
  24. Philippe Moutarlier's Avatar
    You should read my post just a little below your post in the thread. I had the same issue. I let the phone stay in boot menu for some time to allow the battery to recharge before hitting the START button.

    Philippe
    08-17-2015 04:58 AM
  25. Sara Gladden's Avatar
    I also got a blinking red light. If you try again and hold the power button and volume button even after it flashes the android guy should eventually show up. It did for me anyway.
    08-29-2015 11:30 AM
278 ... 89101112

Similar Threads

  1. Turning off data automatically?
    By sarkycow in forum Verizon Samsung Galaxy Note 3
    Replies: 8
    Last Post: 11-23-2017, 10:55 AM
  2. Tiles on settings
    By smartiekins in forum Moto G (2013)
    Replies: 7
    Last Post: 01-25-2014, 10:35 AM
  3. 1-week old Droid Maxx for Verizon iPhone 5 or 5s
    By pappy53 in forum Marketplace Archive
    Replies: 3
    Last Post: 01-24-2014, 02:07 PM
  4. problem either wid my battery,or power button
    By MonisRH in forum Samsung Galaxy S II Skyrocket
    Replies: 1
    Last Post: 01-24-2014, 12:58 AM
  5. Active apps not present on new phone
    By skirush2014 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-23-2014, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD