01-18-2017 06:14 AM
278 ... 9101112
tools
  1. MahavirV's Avatar
    Thanks a zillion, this post has been a life saver. I was almost tempted to dispose off my N4.
    09-12-2015 03:56 PM
  2. tsunanet's Avatar
    I signed up to this forum just to thank you for this post. Saved the day while I was traveling and thought my N4 had finally died.
    09-15-2015 02:35 AM
  3. shayscripted's Avatar
    Thank you so much for this I almost threw my phone out LOL Glad I jumped online first!
    10-09-2015 03:36 PM
  4. arun prakash4's Avatar
    hey
    i really want to thank you for such an idea it really works
    10-12-2015 10:22 PM
  5. cat_224's Avatar
    It's not working!! I get a green steady lights for few a seconds and then nothing happens PLEASE HELP
    11-01-2015 07:13 PM
  6. Swma's Avatar
    Great ! It worked for me too !

    I thought I bricked my phone as well.
    I had to hold down the Power and Down Volume, keep them pressed.
    Plug in the power.... and waited 5 seconds before the Green Android showed the options for Starting. (Thats when I released the buttons).

    Thanks again.
    11-09-2015 06:35 PM
  7. dzigner's Avatar
    mine gets stuck on the 4 colored cross sign, and does nothing further.
    12-01-2015 01:04 PM
  8. dzigner's Avatar
    Ok, this morning I got a steady red light. what does that mean, and what do i do now?
    please help
    12-02-2015 12:30 PM
  9. cone56's Avatar
    I am having the exact same problem as Rebecca Fhtagn - basically I can get to the recovery menu but can't then select 'Start' or any other option once I am there - pressing the power button doesn't do anything.

    Does anyone have a solution?

    Cheers,
    James
    12-19-2015 07:24 AM
  10. Colin Rowat's Avatar
    I have the same problem with my N4, and have been following the basic procedure shown here:
    1. hold "vol down" and "power" down simultaneously for c. 15 seconds;
    2. while continuing to do so, plug the USB charger directly into the wall.

    Doing this, I can get either a flashing red LED, or a solid red LED (I've not worked out which I get when) as long as I continue to hold down "vol down" and "power". Sometimes the LED switches between flashing and solid. I've held the N4 in this position (in a clamp) overnight.

    If I release "vol down" and "power", the LED typically goes out fairly quickly.

    On no occasion have I been given the green Android bootloader menu.

    Questions:
    1. is there any way short of installing a new battery to see whether that might be the problem? (It's on its first battery still, which must be getting old.)
    2. is there any way of telling whether I'm just bricked?
    3. are there any other variants on the procedure above I should be trying?

    Thanks!
    12-20-2015 01:13 PM
  11. rge502's Avatar
    Thank you all for posting this. I just had this issue with my Nexus 4 and in just minutes I had it solved. The last key part to get my phone charging again was to hold the volume down button and the power button for the 15 seconds, then plug in the charging cord into the phone. I then got a blinking red LED, let go of the buttons, and presto, the charging icon came up and now its charging. To all of you, thanks again for posting your solutions. Much appreciated!
    12-26-2015 07:24 PM
  12. Bob Cann's Avatar
    Thanks for info. You saved my bacon. Merry Christmas from Terrigal.....
    12-27-2015 04:58 AM
  13. dejan's Avatar
    My Nexus is dead - does not charge.
    - After holding power + vol down, I pluged the phone , the bootloader appeared, I "START" immediately, the phone showed a google logo for few seconds, shut off and started blinking again IF I HOLD power bott.
    NO blinking pattern, just endless fast blinks and the bootloader menu does not appear again

    ON the second try after the bootloader appeared, I did "START" immediately, and RELEASED the power ****. the phone showed a google logo for few seconds, shut off and started blinking again.

    I left the phone to charge in boot menu screen for 12 hours overnight, and then the START - but no luck, a google logo for few seconds, shut off

    I tried this many many times...

    UPDATE: I plugged in the phone using many chargers ...in wall into the computer...electrical...usb...etc..

    A few minutes ago, I pressed power and the screen was on!! Well it was charging since there was a sign in the right corner that the battery is charging....I left it for a few minutes...and than I had an idea to speed up charging I wanted to turn off wireless since I had message that cannot login on the wireless network..I had also message that the date was wrong...As I was trying to turn off the wireless while the phone was plugged in, the screen went black with one blink of red light after that ....So it is not working again...

    UPDATE 2:
    - After holding power + vol down, I pluged the phone , the bootloader appeared, I "START" immediately, and the phone was on...After 15 min I managed to turn off the wireless but the battery was showing 0% and charging and the date was Jan 1, ....I left it on charger for a while, but when i tried to activate it... nothing....screen is black and i cannot get to the phone...
    01-26-2016 02:12 AM
  14. jupagacr's Avatar
    Does anyone here with a bad experience with the N4 choosed to replace the motherboard? If so, would you recommend it?
    03-15-2016 01:40 AM
  15. s95136's Avatar
    To cone56,

    I had the same problem after opening the phone up to change the display and battery. Some googling bring me to this place, Big Thanks to the OP. I can get to the fastboot mode, up and down the option but pressing power button does not do anything. It turns out the contact springs on the power button PCB were flattened and not making contact with the main board edge connectors.
    I open the phone, take out the power button PCB, rework/raise the contact springs and reassemble it back. Power it up and it is as good as new.
    belodion likes this.
    04-06-2016 03:32 PM
  16. kmoshea's Avatar
    You arer a god send!!!! Thanks so much. I was running behind for a big sales meeting and my google pixel c was doing the same thing. I would have never figured that one it in time!!! I appreciate you posting this information!!!
    belodion likes this.
    05-06-2016 08:32 AM
  17. Stav48's Avatar
    Just posting to say thanks, may have had something to do with the screen being very hot last night? I got rid of a flashlight app a few months ago because of the same thing, screen hot. Once again thanks.
    belodion likes this.
    05-07-2016 04:39 AM
  18. Brandito's Avatar
    Wanted to thank the OP because that procedure worked on my nexus 6P

    Thanks!
    05-21-2016 08:44 AM
  19. alex powder's Avatar
    My phone seems completely dead? What's wrong with it? When I plug in charger it shows red light is on. Please help
    06-12-2016 12:48 AM
  20. Ali Hasan52355's Avatar
    My Nexus 4 still isn't getting the 3:20 screen. Red light constant on charging. Any suggestions, gotta work this phone till 2months
    07-31-2016 06:03 PM
  21. thedogesoft's Avatar
    When this happened to me I just chucked the phone at the wall while plugged in and it somehow worked. Hope this helps
    08-05-2016 09:45 AM
  22. MaheshG's Avatar
    Thank you so much for this tip of holding the buttons down for 15 seconds and THEN inserting the charger in to the phone. I tried it the other way (charger first) and got no results. This made my day!
    08-22-2016 11:11 AM
  23. Morgenstern72's Avatar
    Thank you so much
    I tried everything and then had my Nexus 4 for 6 months in a drawer, forgetting always to give it to recycling. Now it get's a new life as a gift for a poor family
    09-07-2016 02:47 PM
  24. bwestfall1983's Avatar
    I know this is a 2 year old post, but I did some research and found that if this is a problem for you then simply hold power button for a minute to one and a half. It worked for me.
    09-23-2016 05:07 AM
  25. Helder Silva10's Avatar
    I did everything in here, even taking out the battery, nevertheless nothing worked. I hold on the on and volume down buttons and insert the charger on the nexus 4 at the same time, however it appeared the start boot, pressed on again but the phone dies once the google image appears.

    Anyone knows what this could be? Probably it is the battery that it is not working? The thing is that when I insert the charger the red light (after taking the battery out only) blinks once but the phone never seem to charge.

    Help please!
    10-05-2016 03:12 PM
278 ... 9101112

Similar Threads

  1. Turning off data automatically?
    By sarkycow in forum Verizon Samsung Galaxy Note 3
    Replies: 8
    Last Post: 11-23-2017, 10:55 AM
  2. Tiles on settings
    By smartiekins in forum Moto G (2013)
    Replies: 7
    Last Post: 01-25-2014, 10:35 AM
  3. 1-week old Droid Maxx for Verizon iPhone 5 or 5s
    By pappy53 in forum Marketplace Archive
    Replies: 3
    Last Post: 01-24-2014, 02:07 PM
  4. problem either wid my battery,or power button
    By MonisRH in forum Samsung Galaxy S II Skyrocket
    Replies: 1
    Last Post: 01-24-2014, 12:58 AM
  5. Active apps not present on new phone
    By skirush2014 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-23-2014, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD