01-18-2017 06:14 AM
278 ... 23456 ...
tools
  1. Jeet4u's Avatar
    Thank you so much for the help. I was so worried about the phone not charging.
    12-29-2013 08:41 AM
  2. SeraphZ's Avatar
    My phone gets to boot menu and then crashes to the white Google logo. When charging red light blinks, but otherwise it shows nothing.

    Would replacing the battery help?
    kart180 likes this.
    12-29-2013 07:53 PM
  3. kawai sam's Avatar
    Hi !

    Thanks a lot for your solution. It works, but there is a 2nd problem that I don't know if you have come across.

    After bringing it back to 'charging', it's been charging for 40min now, but it is still only 1% charged! It was turned off when it was first retrieved and charging, then I turned it on for viewing how much it has charged. It normally takes 20-30min to be 20% charged, fairly efficient. But now, it is still 1% charged, which simply means not charging. I can imagine it will die straight the way once I unplugged it.

    Have you / any of you experience this? Does it mean the battery is dead?
    kart180 likes this.
    12-30-2013 10:11 AM
  4. Mohd Zuraidey's Avatar
    Thanks bro..u save my day! my money! great thanks
    kart180 likes this.
    01-02-2014 08:36 PM
  5. anup Jaipurkar's Avatar
    Thanks mate! It really helped. Appreciate it.
    kart180 likes this.
    01-03-2014 06:02 AM
  6. speedybeaker's Avatar
    can post a video of how you did it mine won't even turn on do the flashing lights or show the green guy, i don't have the warranty and would just like to no what i'm doing wrong.
    01-05-2014 02:11 AM
  7. speedybeaker's Avatar
    yes ohh thank the god or gods you pray to it worked ohhhhh it workkked!!!!!
    01-05-2014 02:59 AM
  8. Yash Baid's Avatar
    Thanks so much for this.
    I just managed to restart my phone by following the instructions you posted.
    FYI, you can keep the phone on charge even before you press the power and vol down keys.

    Thanks again,
    Yash
    01-06-2014 11:22 PM
  9. Lincoln Hull's Avatar
    Mate you're a legend!! This worked without taking the case off. Really appreciate it.

    Lincoln
    01-07-2014 08:22 AM
  10. Rukiya Lezibo's Avatar
    Thanks it worked for me !
    01-08-2014 03:09 AM
  11. bianca89's Avatar
    OMG!!! it totally worked!!!!!! Thanks a ton @Scott7217 for putting up this thread...you are a life savior
    01-18-2014 11:02 AM
  12. Srinivas ev's Avatar
    Thanks ..it worked for me..gone mad for one hour when my nexus 4 slept, with no responding.....
    01-23-2014 11:29 PM
  13. junaid khan8's Avatar
    I tried ur suggestions. i got the andriod logo and i selected the start option. Google logo appear and then gone and red light is blinking, what to do now ?? please help me
    01-26-2014 12:23 AM
  14. jhasty's Avatar
    When I woke this morning, my N7 was working and showing full battery. About an hour later I noticed it was powered off. Pressing the power button the Google logo appears and then the four dancing circles do their thing. But it will go no further. I have tried all the combinations I can find and nothing changes it. Phone is not rooted and in service for just 8 days.

    Any ideas? Any updates being pushed on Sprint?
    01-26-2014 02:26 PM
  15. bhakti sharma's Avatar
    Hey thank you for the steps.

    I followed them and started it but my phone is stuck in the starting process i.e. the logo is forming on the screen only. It's npot going further. so basically not starting.

    What shoudl i do? please help urgenltly
    01-27-2014 06:12 AM
  16. Peter E Taylor's Avatar
    Thanks

    This saved me a heart attack!
    01-27-2014 11:15 AM
  17. Sabrina Eckhausen's Avatar
    Hey
    After I talked to my mom over the phone she noticed that her N4 was shut down. She has tried to turn it on and nothing happened. I was looking at all of the comments and I have tried everything. Her phone was not short of battery or anything, but a week ago her N4's sound system did not work. We have no idea if there is a relation between that and the phone not turning on. Please is there anyone who can help? We would be so grateful! :-)
    01-28-2014 03:48 PM
  18. Caleb Cross's Avatar
    I tried every solution in this thread and I still couldn't get my device to turn on. I couldn't even get the led to blink. I called the Play store to get help and they pretty much told me the same thing in this thread and to try charging it for 24 hours. My warranty was up so I couldn't get it replaced. I finally was able to get my phone to turn on by opening it up and disconnecting and reconnecting the battery. Just wanted to put this out here in case anybody was in the same boat as me.
    01-29-2014 11:44 AM
  19. Chandra Olsen's Avatar
    Thank you so much for this post. I was already planning to bring my phone to the bestbuy outlet to have it check. I was searching on my Nexus about recipes and put it on the table coz I need to do something when I came back and press the power botton it wont turn on just blank screen. I never drop it, so I was so worried. I try to search some info about nexus 4 and I came across your post..I tried your advice and after a few seconds my phone came to life......Thank you, thank you so much.
    01-31-2014 09:23 PM
  20. Matt_Carroll14's Avatar
    i've tried all the steps here and my phone wont turn on when i do the power and volume button and plug in charger my led just goes solid red and nothing happens my phone got to 0% battery last night i plugged it in to my charger when i got home like i normally would and when i woke up this morning it was still off and wouldnt power off so tried my dads charger he has an n4 too sill nothing so i tried it on my wireless charging orb still nothing so i came on here and tried all these suggestions still nothing any suggestions?
    02-02-2014 09:20 AM
  21. FunnHong1996's Avatar
    HELP! My nexus 4 recently suffered water damage and the power button went stiff and it stopped working. But I researched how to save my phone and put it in rice for 48 hours, and now it wont charge. When i plug my phone into the charger, i get one flash of red light but nothing comes up (no charging symbol etc.), can someone please help me? thanks a lot
    02-02-2014 01:53 PM
  22. FunnHong1996's Avatar
    What screwdriver did you use to open your phone? I cant seem to find any! please help!
    02-02-2014 01:55 PM
  23. joachimbv's Avatar
    Thank you!

    Had to hold the buttons for 15 sec+ before plugging in the cable, worked brilliantly
    02-04-2014 02:00 AM
  24. Jan Bou's Avatar
    Just followed the simple steps listed and it turned on and started charging...whoo hoo.Will let you know if it decides to maintain or not maintain this good progress!!!
    02-06-2014 04:18 AM
  25. Akash Ashok's Avatar
    Hi Scott , thanks for the procedure ... i tried as suggested by you and other folks ... alas ! i was not able to switch on my Phone but landed up with a blown battery ... i ordered for one from ebay and fixed the battery hoping my phone would be fixed ! but the condition is the same ...
    1.i hold power+volume down ...
    2.i get options for start ...
    3.i select start
    4.I get google logo with charging symbol and that is it ... the whole process loops again

    since i opened the case i don't think google would appreciate my warranty ... could you assist me on this ?
    02-06-2014 02:41 PM
278 ... 23456 ...

Similar Threads

  1. Turning off data automatically?
    By sarkycow in forum Verizon Samsung Galaxy Note 3
    Replies: 8
    Last Post: 11-23-2017, 10:55 AM
  2. Tiles on settings
    By smartiekins in forum Moto G (2013)
    Replies: 7
    Last Post: 01-25-2014, 10:35 AM
  3. 1-week old Droid Maxx for Verizon iPhone 5 or 5s
    By pappy53 in forum Marketplace Archive
    Replies: 3
    Last Post: 01-24-2014, 02:07 PM
  4. problem either wid my battery,or power button
    By MonisRH in forum Samsung Galaxy S II Skyrocket
    Replies: 1
    Last Post: 01-24-2014, 12:58 AM
  5. Active apps not present on new phone
    By skirush2014 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-23-2014, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD