01-18-2017 06:14 AM
278 ... 34567 ...
tools
  1. Tokingal's Avatar
    Wow thank you sooo much for this, worked for me on the first try. I was so worried it wasnt gonna work any more!!!
    02-10-2014 08:13 PM
  2. Fairclough's Avatar
    It does happen a lot sometimes. I usually just reflash or reboot.

    - Android Central App. N'oublions jamais l'Australie, Villers-Bretonneux.
    02-10-2014 08:14 PM
  3. Hoong Yi's Avatar
    Thanks for helping us solve this problem dude!! was so worried my nexus 4 died on me D:
    02-11-2014 07:32 PM
  4. Scott7217's Avatar
    Hi everyone, I edited the first post in this thread to include a YouTube video made by Parris from Epic Reviews. His video is very similar to what I did to fix my Nexus 4. You should start watching at the 2:40 mark to get to the relevant portion of the video. Also, I didn't need to do a factory reset. Selecting the option to Start fixed the phone in my situation.
    02-14-2014 10:14 AM
  5. ballzac's Avatar
    logged in to say thanks OP! i got the red flashing light thing as well but this in fact fixed the issue, never happened to me befor. I tried to turn on my phone this morning and started to panic when it wouldnt turn on
    02-23-2014 08:36 AM
  6. Amitvbn's Avatar
    thanks it worked for me, red blink, charging started.
    02-24-2014 02:00 AM
  7. shmargin's Avatar
    Thanks OP, got home today with a dead phone, plugged it in to charge, hours later, went to turn it on, nothing. I literally have a tab open right now where I was looking at buying a replacement phone since I figured I managed to destroy mine at work. Held volume down + power, plugged in cable, and viola. I didn't get any type of boot screen, just my indicator light flashing red, then it started charging, but still, thanks man. I was ready to buy a cheap Chinese import to cover my loss.
    02-27-2014 01:05 AM
  8. Aly Polchak's Avatar
    have just completed this process to revive my phone. complete battery drain and auto shut off. after holding the buttons and inserting the usb; there was no red led light patterns, however, a small "text box" appeared that says 'download mode - do not unplug until the process is complete'

    thoughts?!
    is this bad? is this ok? should i unplug?

    HELP!!
    02-27-2014 11:57 PM
  9. Pedro Leon's Avatar
    Thanks a lot. I was about to send my phone to a Repair center.
    03-04-2014 09:02 AM
  10. Kathy Franklin's Avatar
    THANK YOU. Why do these phones do this? It was fully charged! I thought it was bricked or going to have to go in on warranty and was not looking forward to AWD (Android withdrawals).
    03-08-2014 04:05 AM
  11. ssawyer08's Avatar
    Thank you sooo much for posting this. I tried everything else and was feeling hopeless, and then this worked!!!!
    03-08-2014 07:03 AM
  12. Dirk Weber's Avatar
    thank you worked great,
    03-10-2014 10:59 AM
  13. JakeSonYu's Avatar
    i tried holding 15 + plug in USB to outlet and computer
    i tried holding it for 60 sec + USB
    i tried holding it for 5 minute.

    I'm not getting any light/screen/icon at all. My phone doesnt even budge at all and i'm considering sending it to google b4 my warranty runs out in 2 weeks. Do u think my phone has no hope?
    03-13-2014 07:55 PM
  14. Talal Ahmad Gondal's Avatar
    THANKS alot man for the post Saved my phone :P
    03-19-2014 08:07 PM
  15. Matthew Keeley's Avatar
    Ok well i checked the dates and looks like people are keeping up on this thread. so far i've been through about 20 attempts at all the above mentioned procedures.
    What had happened in my situation is this.
    i started my day with about 20% battery life (this was yesterday) i got to my office and plugged it into my laptop for about an hour and a half, this where my phone started acting funny.... i was using my gps and im sure a few other background programs, and when i would tap the power button to lock my phone it would go dark like it supposed to but then wouldn't spring back to life after tapping it again, however if i were to plug it into a charger (my car charger which is verizon same as my phone.) the screen would come back and it would work fine until i had tapped the power button again to lock it.
    Later on that day it died and of course wouldn't turn back on. so here i am now. One of the cords i am using is a usb cable when i plug that one into either my pc/laptop/wall adapter the same thing happens which is, I get the white battery with the lightning Bolt which then changes to just a solid white battery, fades to black, and continues in this rotation.

    so after my failed attempts with this cord i took it to a verizon store the same one where i had purchased the phone, they had a charger there, he plugged it in and held the buttons down and got the green android screen with a big START button and an arrow pointing towards the power button, under the android dude it said downloading it dd NOT allow us to select any options even the start thingy that was there. I didnt want to waste anymore of their time so i bought the same exact charger they were using (brand new though DUH!).

    so what happens when i use my brand new charger? well i ONLY get the solid white battery with a BLack background for about a half a second then it fades to black and doesn't show a battery of any sort until i unplug and re-plug.

    i'm lost frustrated and miserable am i doing the steps wrong? should i let it charge for a longer time? oh and i'm getting no LED light what so ever.

    Please help me I really need this phone for work.
    03-23-2014 03:24 PM
  16. Sridhar Chandramauli's Avatar
    thank you very much i had faced the same problem and was worried about my phone getting charged. i could solve the problem by reading the post. once again thank you.
    03-27-2014 03:02 AM
  17. square_wave's Avatar
    I have had a similar issue to many of the people in this thread except for one key difference. Once I get into the bootloader, I am able to use the volume rocker to change to the different options but only while still holding down the power button. If I lift my finger off the power button for whatever reason, the phone freeze (or won't accept input from the rocker buttons) and I have to disconnect the battery to try again.

    I am at a complete loss.
    03-27-2014 06:32 PM
  18. rajesh bonangi's Avatar
    It Video is helps us great. In my phone after Hardware recovery done, it showing as google for 5sec after that no response. is anybody face the same issue? any help?
    03-30-2014 12:04 AM
  19. reinbukog's Avatar
    thank you so much..my n4 got saved

    what i did:
    1. plugged the phone charger first to wall outlet to ready the charger ( don't insert the micro usb to the phone yet)
    2. held down the volume down + power buttons simultaneously for 15 seconds
    3. inserted the micro usb to the phone

    my phone went to life..lol
    03-31-2014 01:31 AM
  20. bjstone1956's Avatar
    Thank you for your post. I thought the phone was gone for good. I didn't get the green android but blinking red light. So glad I found your post
    04-07-2014 01:12 AM
  21. Aishwarya Patil's Avatar
    Thanxx a tonn!!!!!!!!! ur a savior thanx a tonn!!!!!!!
    04-11-2014 10:36 AM
  22. Ginger Corky's Avatar
    Thanks a lot. I was at a loss as to what to do. I thought my phone was garbage.
    04-12-2014 07:03 AM
  23. ballzac's Avatar
    has anyone figured out what actually causes this to happen? its happened like 3 times to me ever but recently it did it 2 times. I did notice a 'static-y' sound once right before it turned off the other day but curious if anyone know the underlying cause, is it hardware or software?

    Posted via Android Central App
    04-12-2014 08:50 AM
  24. jkpriyadarshini's Avatar
    Thanks a bunch! You almost saved me a heart attack!!! I didn't have the courage to tell my dh that my phone wont switch on! This is my first smart phone & i dare not screw it up! Mine had charge last time i saw it on. after like..half an hour, it wont on. Googling got me to this page n for me it worked the first time. I pressed the combinations for like 10 secs..n was about to give up when the Google appeared on the screen!!! What a relief!

    PS: Does anyone know why this happens even though ur phone has charge ? Does any recently installed app make this happen ?

    Thanks again!
    04-14-2014 10:45 AM
  25. jimmyb89's Avatar
    Thanks soo much for this thread I thought mine was a goner because nothing would work but i had to hold down the buttons for like 60 seconds then plug the charger in. I used my Blackberry Playbook charger to do it (its much higher voltage and should really be used with phones but thought maybe thatll help
    04-17-2014 07:25 AM
278 ... 34567 ...

Similar Threads

  1. Turning off data automatically?
    By sarkycow in forum Verizon Samsung Galaxy Note 3
    Replies: 8
    Last Post: 11-23-2017, 10:55 AM
  2. Tiles on settings
    By smartiekins in forum Moto G (2013)
    Replies: 7
    Last Post: 01-25-2014, 10:35 AM
  3. 1-week old Droid Maxx for Verizon iPhone 5 or 5s
    By pappy53 in forum Marketplace Archive
    Replies: 3
    Last Post: 01-24-2014, 02:07 PM
  4. problem either wid my battery,or power button
    By MonisRH in forum Samsung Galaxy S II Skyrocket
    Replies: 1
    Last Post: 01-24-2014, 12:58 AM
  5. Active apps not present on new phone
    By skirush2014 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-23-2014, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD