1. Maria Armero's Avatar

    I bought a Nexus 4 last week through the Play Store. It automatically upgraded to the latest Android. No new apps have been added, nor any other changes besides that have been done to the phone. The problem is that every time I make a call, it connects but I can't hear anything coming through over the line and the person on the other side of the line won't hear anything either.

    I've checked the official Google forums and there seems to be an issue when upgrading. I tried turn settings back to factory (4.3.4) It still does not work. The most similar question I've found is set in the forum as "answered" but I can't find an official answer (only more questions from the Google team) and no clear answers from other users (they talk about 4.2.2 upgrades and my phone arrived with 4.3.4), just complaints. I tried the Google generic answer of "turning it on o Safety Mode" and reverting to factory settings even though there was nothing new in there and it does not make any difference.

    Is this finally a software issue or a hardware issue? What could be the cause and what can be done about it? I'm seriously thinking about returning the phone as I don't see the point on having a phone that's awesome at everything... except at making a simple call.

    Please help me.

    Thank you all.

    09-15-2013 01:07 PM
  2. N4Newbie's Avatar
    I am curious: if you cannot hear anything, and the other party cannot hear you, then how do you know the call has connected?

    Can you describe exactly what you are doing and how the phone responds to each action?
    Who is your carrier?
    09-15-2013 01:11 PM
  3. Maria Armero's Avatar
    The call is connected as I discovered the problem when calling my boyfriend and he calling me back. The call is connected but we cannot hear anything even though we're both talking to our respective phones. I thought it my have been a problem with the sim card, but I tried with both my Virgin Mobile and my Yoigo and it doesn't work. I've read on the official Google forum that other people had exactly the same problem, but it's not clear from the threads if it is a hardware issue (microphone and speakers) or a software issue as some people only had this issue when upgrading to 4.2.2

    As I did not upgrade to anything and the mobile is brand new, I wonder what the cause of this issue may be and if anyone who has had this issue has solved it and, if so, how.

    Thank you.

    09-15-2013 01:42 PM
  4. FreeKill998's Avatar
    I had a similar issue, I couldnt hear anything on a call but people could hear me. Have you tried plugging in head phones or using speaker phone? I could do both of these, but obviously that wouldnt help with the issue of people being able to hear you. I called Google and finally after a week of dealing with them, I have a warranty exchange. My new phone should arrive today.
    09-16-2013 11:28 AM
  5. RachaelMB's Avatar
    I'm having almost the same problem with my Nexus 4 (I can't hear anything, but other people can hear me), but I've had it for a year, and it worked fine until this week (it may have been broken for longer, but I don't make calls often, so only noticed a few days ago). I suspect it was caused by the last Android update

    I just tried resetting to factory settings, and it hasn't helped at all.
    01-06-2014 06:22 AM
  6. Stani Angelo's Avatar
    Guys, try connecting a headset first and make some calls. Then remove it and then make regular calls. My Nexus got fixed this way. I am not sure of the reason behind, but my mic and earpiece started working after I did this.
    10-09-2014 02:49 AM
  7. Gavin Karey-mckenna's Avatar
    MJ, I have just developed the same problem. Phone does not consistently work for receiving or sending voice. Text works just fine. Headphones work for music but not phone calls, speaker on phone does not appear to work.. Since it is almost impossible to remove the battery, I turn the phone completely off and let it sit for a couple of minutes then restart. Phone works fine until it decides to stop again. So I just repeat the shut down and restart. Eventually I will bring it back to Target and see what they can do. - hope that helps. --G
    01-07-2015 12:00 PM

Similar Threads

  1. Recover Files on Nexus 7 (2012)
    By Comben in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 12-19-2014, 02:13 AM
  2. Replies: 4
    Last Post: 01-12-2014, 07:50 AM
  3. got any application can download you tube movie and save in note 8.0?
    By carrick_lau16 in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 7
    Last Post: 09-22-2013, 12:35 PM
  4. Replies: 2
    Last Post: 09-15-2013, 12:57 PM
  5. Nokia DT-900 fades in and out
    By conorew in forum Nexus 4 Accessories
    Replies: 1
    Last Post: 09-15-2013, 08:59 AM