1. nigerianmahogany's Avatar
    In the Google Keyboard on my Nexus 4, the auto correct doesn't work anymore. Everything is turned on and it was working a couple of hours ago. I downloaded a third party keyboard app by mistake and now auto correct will not work. Does anyone know how to resolve this issue?
    09-21-2013 07:03 PM
  2. frenziedfemale's Avatar
    Have you uninstalled the other one? Under languages and input have you tapped the sliders next to Google keyboard and tried disabling then re enabling autocorrect?
    09-21-2013 07:25 PM
  3. nigerianmahogany's Avatar
    Yeah I uninstalled the other one. I disabled and re-enabled everything but it doesn't work. I still don't get the autocorrect pop ups like I used to.
    09-21-2013 09:19 PM
  4. N4Newbie's Avatar
    Settings -> Language & Input.

    1) -> Spell checker: make sure it is enabled and also check the settings for same

    2) -> Google keyboard: click the settings icon, scroll down to Auto-correction and tap.

    3) -> Google keyboard: click the settings icon, scroll down to Show correction suggestions and tap.
    09-22-2013 07:32 AM

Similar Threads

  1. Google Now reminders not working
    By David North in forum General Help and How To
    Replies: 18
    Last Post: 06-20-2018, 12:54 AM
  2. Home screen auto rotate
    By skatergirl in forum Motorola Droid MAXX
    Replies: 10
    Last Post: 11-25-2013, 03:20 PM
  3. Replies: 3
    Last Post: 09-23-2013, 06:59 PM
  4. Replies: 4
    Last Post: 09-22-2013, 09:53 PM
  5. Samsung Galaxy S4 (Sprint SPH-L720) - Custom ROM WiFi Not Working
    By mightymo77 in forum General Help and How To
    Replies: 2
    Last Post: 09-21-2013, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD