1. davidjohnsonpdx's Avatar
    For no apparent reason today, my Nexus 4 dropped the connection with my wi-fi network. The wi-fi symbol (with gray or blue bars) doesn't show up in the status bar, at all. I've tried everything I can think of--unplugged the modem, turned off/on the phone's wi-fi, restarted the phone...nada. My wife has a Nexus 4, and it recognizes the network with no problem. Same with our computer. So there's obviously no problem with the modem itself. I've also tried forgetting the modem's password in the hopes that entering the password again would help, but nothing. The phone shows the network in the list of available wi-fi networks, but when I select mine and hit "connect," literally nothing happens. I'm completely baffled--anyone have any ideas? Thanks!
    09-22-2013 11:28 PM
  2. N4Newbie's Avatar
    Try this:

    Settings -> Wi-Fi -> Menu -> Advanced. If "Wi-Fi frequency band" is set to anything other than Auto, change it and see if that fixes the problem.
    09-23-2013 01:14 AM
  3. josuerios777's Avatar
    Also try changing your IP address to the same one as your wife's if you can. That's in the advanced Wi-Fi settings too I think. That's what solved my problem at a cafe where I needed Wi-Fi but couldn't connect.

    Posted via my lag-free, always updated Nexus 4
    09-23-2013 03:28 AM
  4. Ian Price's Avatar
    Does your modem have a little button you need to press, to make it accept the connection?

    Posted via Android Central App
    09-23-2013 06:44 PM

Similar Threads

  1. Problem with camera - won't focus well
    By o2bnclemson in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 11-29-2014, 06:59 PM
  2. need help rooting huawei u8686
    By James Ericka in forum Huawei
    Replies: 2
    Last Post: 10-22-2013, 04:30 PM
  3. rooting nexus 4.3
    By william1968 in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 09-28-2013, 01:09 AM
  4. Replies: 12
    Last Post: 09-24-2013, 08:27 AM
  5. Replies: 2
    Last Post: 09-23-2013, 10:52 AM
LINK TO POST COPIED TO CLIPBOARD