1. mickeymousecorner's Avatar
    09-24-2013 02:39 PM
  2. N4Newbie's Avatar
    Is this in the US? Who is the carrier?

    As to the headset, it seems the Nexus 4 does not do well with high impedance headsets - they require higher output power than the N4 provides by default. I would suggest he try a headset with a lower impedance rating.

    I am sorry to hear you are having so much trouble; I assure you there are many tens of thousands of Nexus 4 owners who love their phones, my wife and I included.
    09-24-2013 03:11 PM
  3. N4Newbie's Avatar
    By the way, I am not certain about the other phones he tried the SIM card in, but the Nexus 4 *must be* powered off and then back on or it will not recognize the card correctly.

    In other words:

    1) Power phone on
    2) Press and hold the power button until the menu pops up. Select Power off and wait until phone completely shuts down.
    3) Insert SIM card
    4) Press and hold power button until you feel the "bump" (about five seconds). Phone will boot up.

    Does it work normally now?
    09-24-2013 03:30 PM
  4. mickeymousecorner's Avatar
    Thanks for your response. This phone has wasted tons of our time, especially he is new to the language and under very stressed school work.

    Yes, we have gone through the process many times. Nothing changed.

    The carrier is in MVNO of TMobile. It is in a very large city, also, all other phones have no problem with the card.

    As to the headset, listening to the music is fine, it is the incall volume is too low. So should not be the impedance rating of the headset. Otherwise, I would expect same problem exists for listening to music.

    By the way, I am not certain about the other phones he tried the SIM card in, but the Nexus 4 *must be* powered off and then back on or it will not recognize the card correctly.

    In other words:

    1) Power phone on
    2) Press and hold the power button until the menu pops up. Select Power off and wait until phone completely shuts down.
    3) Insert SIM card
    4) Press and hold power button until you feel the "bump" (about five seconds). Phone will boot up.

    Does it work normally now?
    09-24-2013 03:52 PM

Similar Threads

  1. Google play song to ringtone. Its downloaded on my phone
    By abland007 in forum Samsung Galaxy S4
    Replies: 25
    Last Post: 07-11-2016, 11:45 AM
  2. Problems with Moto X and USB?
    By PlayDLine in forum Moto X (2013)
    Replies: 6
    Last Post: 06-25-2014, 10:53 AM
  3. Replies: 12
    Last Post: 10-27-2013, 02:33 PM
  4. 2 US Cellular Samsung Galaxy S3 32gb, With Extras
    By c_elliott83 in forum Marketplace Archive
    Replies: 10
    Last Post: 10-13-2013, 10:08 AM
  5. iMessage issues after switching from 4S to Droid Razr M
    By Michael Van Veghten in forum Droid RAZR M
    Replies: 1
    Last Post: 09-24-2013, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD