1. d.real.napster's Avatar
    Hi, I am running 4.3 in nexus 4. This morning I updated the Gmail app update available on google play store. Just after the update, I opened gmail and I was asked to auto sync my account for email updates. I clicked yes. And just after that, my phone rebooted. And since then the phone has been rebooting like crazy. It's been 2 hours already and it's still rebooting.

    Can somebody please help me how to solve this issue..

    Thanks in advance.
    10-01-2013 10:47 PM
  2. spkvvs's Avatar
    I am reset device and lost my data
    10-01-2013 11:04 PM
  3. d.real.napster's Avatar
    I don't wish to lose my data..I am waiting for some solution to fix this problem...
    Looking up to the experienced Android users here...

    I am reset device and lost my data
    10-01-2013 11:07 PM
  4. PRATIK_AGR's Avatar
    I am facing the same problem since yesterdays update of gmail and auto sync option.
    Plus i dont have a backup of my recent important contacts.
    Running a samsung galaxy s3 4.1.2
    10-01-2013 11:11 PM
  5. PRATIK_AGR's Avatar
    I somehow quickly turned off gmail auto-sync but still it kept restarting....
    10-01-2013 11:19 PM
  6. laboom69's Avatar
    i am having the same issue, some people are reporting the same issue with different devices @google and @gmail over twitter... Waiting for @gmail to acknowledge
    10-02-2013 12:09 AM
  7. yadujain's Avatar
    I just disable Sync form status bar ( notification bar at the top ). That works for me.
    10-02-2013 12:51 AM
  8. Amit Dunsky's Avatar
    Try uninstalling the latest gmail update.

    I've just updated gmail app in my HTC one with no problems. Thank god...

    Sent from my HTC One using Tapatalk 2
    10-02-2013 01:02 AM
  9. PRATIK_AGR's Avatar
    after numerous tries, I disabled auto sync of the gmail app in the few seconds of operating time I had. But it didnt help!
    10-02-2013 06:02 AM
  10. d.real.napster's Avatar


    I used this video and it worked...i had no choice but to reset the phone.. Thanks anyway
    10-02-2013 06:38 AM
  11. PRATIK_AGR's Avatar
    U wiped ur phone. I'll better wait bro. I cant afford to loose the non-backed up contacts.
    10-02-2013 07:34 AM
  12. d.real.napster's Avatar
    My contacts were backed up through Gmail... Anyway I didn't have a choice at all and neither am I sure right now about Google releasing some update.....

    All the best

    Sent from my Nexus 4 using Tapatalk now Free
    10-02-2013 10:55 AM
  13. acejavelin's Avatar
    U wiped ur phone. I'll better wait bro. I cant afford to loose the non-backed up contacts.
    There are no "Phone contacts" in the Nexus 4 (there is no option for that in mine at all, stock), all of your contacts are backed up to Google. If that is your only concern you can safely factory default.

    On another note, I took the update to Gmail last night, I was not prompted to change or sync anything, and it has worked flawlessly... Probably opened Gmail 20+ times since then with no issues, phone hasn't been rebooted in weeks.
    10-02-2013 12:43 PM
  14. d.real.napster's Avatar
    Lucky you.. :-)

    Sent from my Nexus 4 using Tapatalk now Free
    acejavelin likes this.
    10-02-2013 01:03 PM
  15. Bazsty's Avatar
    Same happened here. I'm non-rooted and resetting the phone is not an option for me, I have some important things on there that I haven't yet got round to backing up. What do I do?

    My phone is stuck in a constant loop whilst getting extremely hot on the back at the same time. ATM I have an unusable phone which is just not acceptable. I need it tomorrow but it looks like I'm going to be without a phone. Gonna call Google (with my work's phone) as soon as I can to see what they have to say.

    I'm getting fed up with this phone now. It's been my first Android experience and it's not been a good one at all.
    I wanted to give myself a reason to stay away from iPhones, but I think I've got no choice but to go back and get a 5S. I thought I preferred the features of Android and the large screen size, however, after sinking my teeth into Android, I think I prefer the quickness and reliability of iOS. I'm terrible at making decisions!
    10-02-2013 05:14 PM
  16. markg28's Avatar
    I had the same problem this afternoon. I was finally able to stop my phone to keep restarting over and over. Here's how to do it:

    1: From the home screen, go the Settings by tapping the menu button.
    2: Scroll down to reach Account & Sync.
    3: At the top of that page, turn off the Auto Sync.

    The above steps have to be done very quicky, before the phone restarts again. Your phone might restart one last time but will stay on after reboot. After the problem was resolved, I tried turning the Auto Sync back on. My phone turned off right away and the restarting issue started again. I hope this helps!!
    10-02-2013 05:37 PM
  17. axierjhtjz's Avatar
    It happened the same for me. I solved it this way:

    1) When rebooted, try to disable the sync option as fast as you can, in my case I had a shorcut on the notification bar. Even thought you disabled it this will reboot your device too.
    2) After this reboot, remove the batery and leave it about 1 or 2 min without it.
    3) Put the battery again and start the device. This worked for me.

    Note that you will enter the reboot loop again if you check the sync option in my case from the notification bar or the gmail app.

    Hope it helps someone.
    10-04-2013 02:07 AM
  18. janani r's Avatar
    thanks..i tried it..and it works ...
    10-24-2013 07:51 PM
  19. Vikram N's Avatar
    Can you tell me how to do this for nexus S? How do I turn off the account sync feature in nexus S as I am facing the same problem after doing the Gmail update and selecting the sync up option?
    10-28-2013 04:21 AM
  20. Matthew Williams6's Avatar
    Hi,
    the following will work on all devices, but the path may differ for non-nexus devices:

    Try
    Disable sync on your phone,
    settings -> data usage -> options -> auto-sync data off

    And then
    Removing all the google accounts you have.
    settings -> accounts -> google -> remove each google account

    Then restart your phone and re-enable sync. you should be able to safely re-add your google accounts.

    Hope this helps.
    Matthew
    10-30-2013 08:22 PM
  21. Garry Scaife's Avatar
    this may help everyone. I too found my phone in the endless boot. I decided to take my nexus to the store where I bought it. when I left home I noticed that it booted fine so I turned back for home and as soon as I got back booom it started to reboot again. anyway it turns out that whenever I get near the netcom wireless network my phone would start to reboot. I turned off the WiFi on my phone and everything was fine. I also tried turning on the WiFi and turning off the Netcom modem with the same result ..ie the rebooting loop stopped.
    so it appears in my case it was the WiFi causing the reboot.
    12-17-2013 08:06 AM

Similar Threads

  1. LG G2 - disable bloatware apps without root
    By 2001400ex in forum LG G2
    Replies: 2
    Last Post: 10-11-2013, 09:39 AM
  2. Verizon LG G2 - Printing from quick memo app only?
    By sbudaj in forum Verizon LG G2
    Replies: 2
    Last Post: 10-07-2013, 03:17 PM
  3. Switching carriers, Which phone should I go with?
    By terreos in forum General Android Device Chat
    Replies: 11
    Last Post: 10-02-2013, 03:36 PM
  4. ASUS or samsung better with non-Nexus updates?
    By Anthony Tarantino in forum Misc. Android Tablets
    Replies: 1
    Last Post: 10-02-2013, 06:31 AM
  5. Replies: 0
    Last Post: 10-01-2013, 09:58 PM
LINK TO POST COPIED TO CLIPBOARD