1. EmbraceThePing's Avatar
    Hey.
    I tried to uninstall an app with admin privs' from my phone and the phone asked me for the admin password as you would expect, but it keeps saying I've got the password wrong. I'm sure I got it right (obviously not) and I've tried every combo I can think of but it keeps saying wrong password and wont let me back into my phone till I give it. Every 5 attempts it says to wait for 30 seconds, I'm well over 100 attempts
    Is there a way to just call off the uninstall and give me my phone back or am I locked out till I do a factory reset? I really don't want to lose all my data.

    I've tried rebooting and a rebooting to safe mode but with no change. There doesn't seem to be a "forgot password" option for the admin password either.
    The account settings on Google doesn't seem to offer me anything either.

    Any advice or help much appreciated.
    Thanks.
    11-10-2013 09:55 PM
  2. Sir Alex's Avatar
    Have you disable the app from being a Device Administrator app? You need to do that first before you can uninstall it.
    11-11-2013 08:09 AM
  3. N4Newbie's Avatar
    It might be helpful if we knew which app you were trying to uninstall.

    As to the password, do you have a pin code setup? If so, have you tried using the pin code in the "admin password" field?
    11-11-2013 08:21 AM
  4. Adamsberg's Avatar
    Maybe a default admin password ?
    You might have a close look at the app description on Play Store or ask the dev about.
    11-11-2013 08:22 AM
  5. EmbraceThePing's Avatar
    Sir Alex, I can't access the system to do that, but good to know for next time.
    N4Newbie, the app I was trying to uninstall was "Prey". I didn't have pin code setup, I had the pattern swipe thing setup for entry to the phone.
    When I shifted the app to the uninstall bin on the desktop a dialogue came up "you need administrator access to remove this app", then it rebooted to the password screen and I haven't been able to get in since.
    Adamsberg, I am assuming that it isn't the app that's giving me the trouble but the android os asking for administrator privs to delete the app (though I may be wrong, it's been known to happen).

    After three days of trying every imaginable combination of what I thought my password was and googling frantically I think I'm just going to have to bite the bullet and reset to default

    It would have been nice if I could have used my google account to access the phone and saved my data but .....

    ....I might give it another day
    Adamsberg likes this.
    11-11-2013 08:49 PM
  6. N4Newbie's Avatar
    Okay, maybe this will work:

    1) If, you know your Google account username and password and
    2) If you had previously enabled Device Administrator mode on your phone and
    3) If the phone has a Wi-Fi or cellular connection then

    a) Using a PC, go to https://forums.androidcentral.com/e?...token=lyUT1UwU and click the Sign In button. Sign in to your Google account.
    b) Now, click the Tools icon (looks like a gear, near top-right of screen) and select Android Device Manager
    c) On the next screen, the box will show your phone in the dropdown; if you have more than one device registered, use the dropdown to select the correct one.
    d) After several seconds, the tool should locate your phone. If Administrator mode is enabled, three choices will appear, Ring, Lock and Erase.
    e) Select the Lock option. The next screen will allow you to enter a new lock code which overrides any existing code. The new pin will be transmitted to the phone.
    f) Turn the phone on and use the new pin to access it.
    11-12-2013 12:46 AM
  7. N4Newbie's Avatar
    Also, I don't know if you have done so already, but you may want to review the developer's website, How do I uninstall Prey? / Common questions and answers / Knowledge Base - Prey Support and/or contact the developer directly and request assistance.
    Adamsberg likes this.
    11-12-2013 12:53 AM

Similar Threads

  1. How many people moved to the Note 3 from an iPhone?
    By BillM67 in forum Samsung Galaxy Note 3
    Replies: 42
    Last Post: 11-18-2013, 11:26 AM
  2. Replies: 4
    Last Post: 11-11-2013, 07:30 PM
  3. phone apps for diabled
    By DeanoD in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 1
    Last Post: 11-10-2013, 11:14 PM
  4. Replies: 5
    Last Post: 11-10-2013, 10:48 PM
  5. wont open pictures in text messages
    By shamefulzero in forum Verizon Droid DNA
    Replies: 0
    Last Post: 11-10-2013, 08:25 PM
LINK TO POST COPIED TO CLIPBOARD