1. TomRubin's Avatar
    Hello everyone,

    I flashed the 4.4 factory image for my Nexus 4 late on Thursday night and everything seemed fine. However today, I left the house and discovered that my Nexus 4 has no data connection when I'm off WiFi. Today was the first day I've been off WiFi, so I'm assuming mobile data has been missing since I flashed the 4.4 recovery image.

    I'm using Straight Talk and everything had been fine until now.

    Anyone have any ideas about how to fix this?

    FYI:

    Build number: KRT160
    Baseband Version: M9615A-CEFWMAZM-2.0.1700.97



    Sent from my Nexus 7 using AC Forums mobile app
    11-17-2013 08:47 PM
  2. TomRubin's Avatar
    Never mind! I fixed the issue. It seems that flashing the image wiped out my Straight Talk APN settings.

    I grabbed my wife's Nexus 4 and changed my APN settings to mirror hers since she has a Nexus 4 on Straight Talk too.

    Problem solved... except she's jealous that I haven't updated her Nexus 4 to 4.4 yet!

    Sent from my Nexus 7 using AC Forums mobile app
    11-17-2013 09:34 PM

Similar Threads

  1. Recovery fix here!
    By DaisFlaque in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 12
    Last Post: 12-13-2013, 10:20 PM
  2. Yeah...another n00b...to the forum anyway...
    By SalixIncendium in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 11-19-2013, 10:40 AM
  3. Does Google Chrome eat a lot of data?
    By Zabrak999 in forum General News & Discussion
    Replies: 14
    Last Post: 11-18-2013, 10:24 PM
  4. Droid MAXX Problems after the 12.15.15.obake-maxx OTA Update
    By Joe Ciraulo in forum Motorola Droid MAXX
    Replies: 4
    Last Post: 11-18-2013, 02:20 PM
  5. Pictures in text messages automatically take me to the gallery
    By MalonSaria in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-17-2013, 09:32 PM
LINK TO POST COPIED TO CLIPBOARD