1. PsyOr's Avatar
    1. I've notice that sometimes when I put off the charger from device and 'playing' with it the screen time not counting! only after I turn off and on screen its start counting the screen time.... also if I reboot/turn off-on device, if I won't turn off and then on the screen it won't count the time the screen is on.
    Its not happens all the time, but most of the time it is... Why is it happens?

    2. Today I had it for the first time (hope the last time also) - I downloaded a game via Play and at home screen I tried to pull down the notification bar/status bar and it wasn't respond.
    I tried to change to horizontal mode and it didn't work also, I've checked that touching responds in these areas and seems works properly.
    I tried force close launcher still didn't work - the area on this status is changed - the time is update well, also the notifications seems not stucking, only can't swipe it down (one nor two fingers).
    The only way I've found to fix it is reboot the device, then it back work fine.
    Anyone have any idea why is it happens?

    3. On camera (stock app), taking few pictures in sequence with flash on (notice that when I took pictures on low light/dark place while photo taken with flash) rebooting the device. Seems like there is a bug with the flash module. maybe with stock camera app - but when you take few pictures (lets say 10 pictures sometime more, nothing costant) with flash the device freeze and reboot itself.... Why is that?


    I'm using stock 4.2.2, no root or bl opened..

    Anyone notice one (or some) of these issues? And/Or anyone have any idea why these (or some of these) happens?

    Thanks.
    11-19-2013 07:37 AM
  2. Citizen Coyote's Avatar
    I would guess that something in your OS image is slightly corrupted or off. You could try accepting the 4.3 update to see if that fixes the issue, or hunt down the 4.2.2 factory image and reflash your phone. The latter will require you to wipe your phone and restore all your apps and such, of course, but if you want to stay on the older OS it might be the only fix.
    11-19-2013 02:38 PM
  3. PsyOr's Avatar
    I would guess that something in your OS image is slightly corrupted or off. You could try accepting the 4.3 update to see if that fixes the issue, or hunt down the 4.2.2 factory image and reflash your phone. The latter will require you to wipe your phone and restore all your apps and such, of course, but if you want to stay on the older OS it might be the only fix.
    I'm with cleaning stock from google, you can check it with your own device and see if this problem [camera flash] is appears on your device as well...
    Some people have the flash issue with 4.4 too [also with 4.3].. seems like google didn't fix it.
    Anyone else face one/some of these issues and has opinions on possible solutions?
    11-24-2013 12:02 AM

Similar Threads

  1. What do u hate most about the G2
    By moosc in forum LG G2
    Replies: 226
    Last Post: 08-22-2014, 10:18 AM
  2. New Note 3 Owner Crazy Question
    By nokia4life in forum AT&T Samsung Galaxy Note 3
    Replies: 4
    Last Post: 11-19-2013, 11:47 PM
  3. Use gesture to bring up running apps
    By sistemanick in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 11-19-2013, 05:21 PM
  4. Nexus 5 Google Music App question
    By Michael_CS in forum Google Nexus 5
    Replies: 3
    Last Post: 11-19-2013, 12:19 AM
  5. Transfer upgrade questions
    By honex97 in forum Verizon
    Replies: 1
    Last Post: 11-18-2013, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD