1. Dimitri_010's Avatar
    As the title suggests, after installing Kit Kat (OTA) and waiting for the device to finish the process, my Nexus 4 is now stuck on the Nexus splash screen. Have let it sit for 20+ minutes now and it will not go any further.

    Some assistance is welcome

    Thank you
    11-21-2013 05:25 PM
  2. Dimitri_010's Avatar
    By the way, the phone is completely stock; no root/locked boot loader...and the OTA was pushed to me, not sidel oaded.
    11-21-2013 05:37 PM
  3. hydrolic11's Avatar
    i'm having the same issue. i got the N4 thinking updates OTA would be nice and easy. from 4.2 --> 4.2.1 --> 4.2.1r2 --> 4.3 --> 4.4 there's always been issues. I'm 0 for 4. this by far is the worst. my phone is not usable at all.
    11-22-2013 04:10 PM
  4. dsneedmd's Avatar
    Same thing happened to me with my N7(2012) but my N4 updated w/o problem.?? There is a thread of the 2012 forum page about how to fix this, it worked for me. But lost all data & settings(just like factory reset).
    11-23-2013 09:51 AM
  5. someguy01234's Avatar
    The issue is likely due to incompatibilities between some files in the /data partition and the updates. Wiping it solves the problem for me, however, with stock recovery, you can only wipe cache (which won't help) or factory reset which will wipe the entire /data partition including /data/media (which is your internal storage), so all your apps and files will be lost, but your phone will boot. Instruction to get into stock recovery (starting at 3min20sec):
    11-23-2013 11:30 AM
  6. George power's Avatar
    Nexus4frozen on game.can't shut down removingcard doesn't help turn off same thing can't do anything HEL.P.
    03-08-2014 04:56 PM
  7. srkmagnus's Avatar
    Nexus4frozen on game.can't shut down removingcard doesn't help turn off same thing can't do anything HEL.P.
    Long press the power button to shutoff the phone and reboot. Hopefully that solves the problem.

    Sent from my Nexus 5 using AC Forums mobile app
    03-08-2014 10:28 PM
  8. Tizkiko's Avatar
    Hi, my nexus 4 also stuck on the boot animation.
    so far i tried flashing to 4.4.2 stock using wugfresh toolkit, and also did it manually using android sdk.
    I also wipe data and cache from recovery mode, and with TWRP recovery.
    i flashed to stock 4.3, didn't help, then flashed back to 4.4.2.
    still stuck on the boot animation.
    if you have any idea what else i can do, please help.

    thanks!
    04-12-2014 03:58 PM

Similar Threads

  1. Nexus 7 (2012) stuck in "no command" bootloop
    By tylerdavies in forum Google Nexus 7 Tablet (2012)
    Replies: 141
    Last Post: 10-01-2016, 08:36 AM
  2. Annoyance: Verizon S3 lock screen activated after phone calls
    By gwhizkids in forum Verizon Galaxy S III
    Replies: 40
    Last Post: 08-27-2015, 05:25 AM
  3. Replies: 1
    Last Post: 11-25-2013, 12:32 PM
  4. AdBlock on Nexus 7
    By Ciwan in forum Google Nexus 7 (2013) Accessories
    Replies: 2
    Last Post: 11-22-2013, 04:21 PM
  5. Setting up Nexus 4 to work with metro pcs LTE.
    By FiretoFlames in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 11-21-2013, 05:48 PM
LINK TO POST COPIED TO CLIPBOARD