1. jaymzb0nd's Avatar
    Just downloaded it OTA. Phone turns in and there's no mobile network. When I go to settings and try to open the mobile networks folder, the settings app crashes.

    Any ideas? Would I contact Google about this or That Mobile?
    11-21-2013 06:40 PM
  2. B. Diddy's Avatar
    Have you tried a cache partition wipe?


    1. If your phone is on, power it off.
    2. Press and hold Volume Down, and then press and hold Power simultaneously until the device turns on. You will see the word Start with an arrow drawn around it.
    3. Press Volume Down twice to designate Recovery mode.
    4. Press Power to restart into Recovery mode. You will see an image of an Android robot with a red exclamation mark.
    5. While holding down Power, press Volume Up.
    6. Use the volume keys to scroll to "wipe cache partition" and press Power to select it.
    7. When complete, highlight "reboot system now" and press Power.
    11-21-2013 06:43 PM
  3. jaymzb0nd's Avatar
    Thank you for the suggestion however it didn't work. Going to head to T-Mobile now...
    11-21-2013 08:02 PM
  4. B. Diddy's Avatar
    Bummer. Hopefully T-mo can do something about it.
    11-21-2013 08:27 PM
  5. jaymzb0nd's Avatar
    So wiping the phone didn't help at all. Calling t mobile now. Fml
    11-21-2013 09:37 PM
  6. jaymzb0nd's Avatar
    Update:they said it's a hardware issue and I need to have the phone replaced. He tried to process an exchange but since I bought it directly from Google, I have to go through them.

    Any way to downgrade back to 4.3?
    11-21-2013 10:25 PM

Similar Threads

  1. G2 KitKat info from TechRadar.
    By VW Maverick in forum LG G2
    Replies: 8
    Last Post: 12-10-2013, 09:40 PM
  2. Replies: 1
    Last Post: 11-26-2013, 03:45 PM
  3. Can't update apps
    By XXI in forum Verizon Samsung Galaxy Note 3
    Replies: 6
    Last Post: 11-22-2013, 05:01 PM
  4. Replies: 1
    Last Post: 11-21-2013, 06:50 PM
  5. Stuck In ClockworkMod Recovery. Can't connect to USB or navigate!
    By Omar Nooristani in forum General Help and How To
    Replies: 0
    Last Post: 11-21-2013, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD