1. Bhaskar Jyoti Sharma's Avatar
    Hi, last night, i received the android 4.4 update notification in my nexus 4. I tried downloading it and the download started. But after sometime, i lost my wifi connection and the download stopped. Now i am not able to resume the download. It says "could not download". When i try "Retry Download", it doesn't respond. Please help what to do. Its a stock phone and no root modification was done. My Nexus 4 not updating to Kitkat-screenshot_2013-11-23-10-48-51.png
    11-22-2013 11:29 PM
  2. sibeans's Avatar
    I read somewhere that it comes in waves, so you'll probably have to wait for another notification

    Posted from my "CrackDroid" Nexus 4 via the Android Central App
    11-22-2013 11:38 PM
  3. Bhaskar Jyoti Sharma's Avatar
    When i first tried downloading it said, download available till 2:30pm of 23-11-2013. So i think it should have downloaded now. If the wifi gets disconnected during download, does it create any problem?
    11-23-2013 12:25 AM
  4. ugaaa5's Avatar
    What country are you in?
    11-23-2013 04:34 AM
  5. Fairclough's Avatar
    Computer says no.
    I suggest keep trying or if you really want flash it.

    - Android Central App. Remember courage is contagious.
    11-23-2013 06:35 AM

Similar Threads

  1. Nexus 10 Unroot Problem
    By vito2772 in forum Nexus 10 Rooting, ROMs, & Hacks
    Replies: 8
    Last Post: 12-05-2013, 10:27 AM
  2. KitKat can't download?
    By xzb6np in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 12-04-2013, 11:54 AM
  3. Replies: 15
    Last Post: 11-25-2013, 10:12 PM
  4. Do you have to install Kitkat?
    By gtt1 in forum Google Nexus 4
    Replies: 23
    Last Post: 11-25-2013, 08:59 AM
  5. Can not swype keyboard in bottom right hand corner
    By sammiboi83 in forum T-Mobile Samsung Galaxy S4
    Replies: 3
    Last Post: 11-23-2013, 10:43 PM
LINK TO POST COPIED TO CLIPBOARD