1. mrbates's Avatar
    So I was talking to a friend about NFC and how it works since he got a new phone so I thought I would show him. We touched the phones and mine vibrated as it should and he was able to click/share. Mine then said Unfortunately, NFC has stopped. I tried with my wife's phone and same thing. NFC tags also now worky. Any ideas. I am not rooted, no special launchers.
    11-27-2013 09:41 AM
  2. y2whisper's Avatar
    has your device been rooted or anything? I would go into settings<apps<swipe over to all apps< go to NFC service clear data and force stop. try again from there.
    11-27-2013 02:14 PM
  3. Patrick Bureau's Avatar
    So I tried your trick and rebooted, and still get that message :" Unfortnatly NFC service has stopped " that keeps popping out.
    this is my wife's phone and it did this after she accepted the jelly bean update from sprint. we have stock phone not rooted.
    trying to not have to reset to factory anyone ?
    12-18-2013 07:38 AM
  4. y2whisper's Avatar
    I would try to look up how to flash a factory image but without wiping data. It's pretty simple to do from what I hear. Just a change in the script file. Outside of that I would try a factory reset or flashing the factory image with the wipe (but that wipes everything out including any saved pics etc.)

    Posted via Android Central App
    12-23-2013 11:12 AM
  5. dsneedmd's Avatar
    I used Wallet to charge a coke 12/22 w/o problems, so NFC works in KK 4.4.2 on my N4.
    12-25-2013 04:44 AM
  6. ne01982's Avatar
    I have the same problem. I can torn on the nfc, but when I come back to use with a nfc program it doesn't work. But when I come back again to the nfc administration it is off again.
    04-03-2014 05:43 AM

Similar Threads

  1. Having trouble setting up POP3 account (work email)
    By Angela Mccormick in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 11-27-2013, 05:33 PM
  2. S3 Alarm briefing readout has stopped working
    By Dharmishtha in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 11-27-2013, 02:08 PM
  3. Replies: 1
    Last Post: 11-27-2013, 01:48 PM
  4. . Headphone jack stopped working HERE IS A SOLUTION.
    By Mindy Rice in forum Droid RAZR MAXX HD
    Replies: 1
    Last Post: 11-27-2013, 10:38 AM
  5. Replies: 0
    Last Post: 11-27-2013, 08:14 AM