1. wjenkins1194's Avatar
    Have not had to connect my phone for a while, but came across the need the other day as I wish to flash an Ubuntu rom to my phone. Unfortunately my phone will not connect, I have tried win7 and kubuntu13.1
    Can't even find it in device manager......
    Running 4.4.2
    Installed Android SDK Manager
    Downloaded Google Drivers
    Phone will charge when connected that is it (have tried changing mtp and ptp, usb debugging is on)

    Come to find out this is a problem many are experiencing after the update (with no solutions). I can't seem to find a way to rollback to the previous release without flashing the rom via usb.
    (Factory Reset just wipes the phone version is still 4.4.2)

    I thought perhaps I could use airdroid to drop the rom on the phone however I still have the issue that the phone's bootloader is locked and the phone has not been rooted. Is there any way to do this over the wifi? I've been trying wireless adb but it seems all of the apps still need an initial connection to the computer via usb and root access.

    Does anyone have any solution to connecting my phone? If there is any way at all to just get this thing recognized I can continue fiddling from there but I'm all out of ideas.
    Thanks for any and all help
    01-03-2014 02:23 PM
  2. someguy01234's Avatar
    Could be a problem with your computer, so not even MTP is working? IF you see any storage device or device with yellow triangle in Device Manager, maybe uninstall its driver.

    Try it on a different computer and cable.

    You could buy this and replace it, and if it still don't work, then its a problem with your computer, not the phone: nexus 4 charging connector | eBay
    01-03-2014 05:27 PM

Similar Threads

  1. Moto X and AT&T: Sending MMS to others
    By Techo in forum Moto X
    Replies: 8
    Last Post: 01-27-2014, 01:02 PM
  2. ZTE Supreme - how to move music to external sd card?
    By Vicki Liz in forum Other ZTE Android Phones
    Replies: 1
    Last Post: 01-17-2014, 01:28 PM
  3. restored to Stock Gingerbread, no AT&T boot sound
    By hsk1610 in forum AT&T Samsung Infuse
    Replies: 2
    Last Post: 01-07-2014, 11:22 PM
  4. Requirements to allow ota to work with root
    By darth android in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 01-03-2014, 02:42 PM
  5. How to change superuser app?
    By Abhinav Subramanian in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 0
    Last Post: 01-03-2014, 01:59 PM