1. Zarxrax's Avatar
    I am having a problem on my Nexus 4 that affects almost every app I run on it.
    The screen will just suddenly pause or refresh itself.

    Here is how it acts in different apps:
    Chrome scrolls back to the top of whatever page I'm currently reading and resets to the default zoom level.
    The browser in RedditIsFun does the same thing.
    Gmail just flashes white for a moment.
    Youtube flashes black for a split second and pauses the video.
    Netflix exits the video and goes back to the video information.
    Mxplayer flashes black for a split second and then continues playing a video.

    I was originally on JellyBean. I tried upgrading to kitkat and that did nothing.
    Someone suggested I do a factory reset, so I tried that. This fixed the problem for about a week.
    Then I noticed the problem start again. I rebooted the phone, and then the problem stopped again for a couple of days.
    Now the problem wont go away. It does this every few minutes and can be incredibly annoying if I am trying to watch a movie or read a long webpage.
    What could be wrong?
    01-24-2014 09:17 AM
  2. budhraninilesh's Avatar
    I am also having same problem, did you find any solution ?
    05-30-2014 03:44 PM
  3. Zarxrax's Avatar
    No, I haven't found any permanent solution.
    Sometimes rebooting seems to stop the problem for several days. Sometimes rebooting doesn't even stop the problem for a few minutes...
    05-30-2014 06:50 PM
  4. Zarxrax's Avatar
    I am also having same problem, did you find any solution ?
    Curious, do you use a custom launcher, or the default one?
    I upgraded to the new android 4.3.3 update and the problem suddenly became massively worse, and rebooting numerous times did absolutely nothing. I decided to try switching back to the default launcher and now the problem seems to have at least gone away for a couple of hours. I'll update back if this seems to turn out to be the issue or not.

    Update: Problem hasn't occurred in several days for me now. I was formerly using LauncherPro when I was having the issue. Am now using ApexLauncher. So far so good. I'll post an update if I run into the problem again, but I think its solved for me.

    Update 2: That wasn't the problem. Its back in full force now
    06-05-2014 07:50 PM

Similar Threads

  1. Best app for note taking ( college student)
    By Electrical1 in forum Google Nexus 7 Tablet (2013)
    Replies: 10
    Last Post: 05-11-2015, 08:26 AM
  2. Deleted my messaging app by accident! Rooted with Cyanogen
    By hipsterprocess in forum HTC One M7
    Replies: 2
    Last Post: 10-31-2014, 06:54 PM
  3. GPS app that lets me choose which GPS?
    By gargavf in forum Google Nexus 4
    Replies: 1
    Last Post: 01-30-2014, 10:56 PM
  4. Galaxy Gear: App updates and etc
    By jaltman in forum Samsung Galaxy Gear
    Replies: 10
    Last Post: 01-27-2014, 10:19 PM
  5. Replies: 4
    Last Post: 01-27-2014, 07:13 AM