1. CMac o's Avatar
    A few weeks ago i got a Nexus 4 off eBay. Now the phone wont boot. However it will boot into the bootloader but when i press the power button when on start, it shows the Google logo for 5 seconds then the screen goes off and the LED light at the bottom of the phone flashes a red light for half a second and turns off. When i am in the bootloader i have to have the phone connected to a power supply. When i do connect the phone to power the Red LED light flashes on for a split second.

    Big help if you could help me because I dont have that much money

    01-25-2014 01:29 PM
  2. dancing-bass's Avatar
    Strange it only does it when plugged in. I'm thinking it could be 1 of 2 things, or maybe both - but you need to confirm one before moving on to the next.

    (1) First, leave it plugged in (and turned off if you can) for at least an hour but longer if you can. Unplug it and see if it boots up, or if it just gets stuck on bootloader, or what. Is it taking the charge? If yes, but still bootlooping, see (2) below. Not taking charge? Try using a different wall charger, different outlet, different USB cable, charge it off your computer (or any combination or those) until you can confirm that it will or will not charge. If no matter what combination you try and it still doesn't charge - there are 2 possibilities. One is that the USB port on the phone is broken/damaged. The other is that it's the battery or other internal problem. If your phone won't take and keep a charge, you need to get that fixed first before doing anything else

    (2) you may have to flash the factory image back on, unroot, relock bootloader, and return it to 100% factory - this will wipe your apps, photos, data, files, everything off the phone. So if you're cool with that, it's another option - but the first is to make sure the phone is charging. There are "toolkits" available for download that will automate this process for you, and all you have to do is click on buttons in the program. It's highly recommended to learn/use ADB commands (which is what these toolkits do, but they do it for you instead of forcing you to type commands in).

    Last thought, do some research. Read the forums and see if there are others with similar problems and how they solved them. Read how to root/unroot your phone, how to install ROMs and factory images, and how to lock/unlock the bootloader.

    As for buying off eBay - if you have a defective device that was advertised as fully functional you may be able to get your money back with eBay's buyer protection. You'll have to look into that as well.
    JohnBB101 and CMac o like this.
    01-26-2014 10:10 AM
  3. CMac o's Avatar
    Thank you very much for your answer, factory image has been flashed but i think (I THINK) the motherboards software is busted. Now having said those suggestion i will try that. Also the battery is new. Thanks again. Hopfully someone will post an answer. Cmac
    01-28-2014 07:16 PM
  4. dancing-bass's Avatar
    How do you know the battery is new? The Nexus 4 is a closed device with a non-replaceable battery -- meaning you don't just snap off the back cover and put a new battery in. Unless you have documentation to prove that it was replaced, I would be extremely suspect of that information.

    factory image has been flashed but i think (I THINK) the motherboards software is busted
    What exactly do you mean by the motherboard's software is busted? Either the OS is present or it is not. If it is not, then you will need to flash the factory image onto the device. However you said that the factory image has been flashed, so either I'm totally misunderstanding what you're meaning, or you're not explaining everything. Not sure which it is, so I'll see if I can help you out when I've got time to post.
    01-29-2014 09:12 AM
  5. nazem's Avatar
    I would think its the battery since its not holding charge, if you can check and make sure its plugged in right that'll be great. I work in a phone store and a lot of the new batteries we get sometimes don't work.

    Posted via Android Central App
    01-29-2014 09:27 AM
  6. CMac o's Avatar
    ok, the three pins on the battery hook are all plugged in properly. thnx
    01-31-2014 03:52 PM
  7. CMac o's Avatar
    How To Replace The Nexus 4 Battery (It Can Be Done) [Android]

    The motherboard software is seperate from the phones storage device (Basicly what allows the phone to actually power up)
    01-31-2014 03:54 PM
  8. contapapo's Avatar
    Hi everyone.
    Another newbie here. Doing some googling found you.
    I have the same problem here, Tryed 4 different batteries and got the same result. Only turns on when charging.
    Could see that the voltage is always 3.3v and battery goes from 100% to 0 in 2 secs than charges again in 10 secs.
    Took it to repair but it returned the same way, 'cause they didn't know what to do.
    Any idea? By the way, flashed 4.3 then 4.4 again and got the same results. So it can't be the rom.

    Help me please. I'm about to throw it against the wall
    02-19-2014 11:07 AM
  9. JoeSimms's Avatar
    I am having exactly the same issue (as the O.P.) on my Nexus 4.
    For a while I was able to (most of the time) get it to boot fully into the os, when it was plugged in. Although unplugging would cause it to turn off after a few seconds. The battery is not the issue, because that still charges, and can be decharged and recharged, etc.
    I am going to read through the replies to your thread and see if a solution has been put forth. This is just a note to let you know you're not the only one (although I see, now, your original post was some months ago)
    06-06-2014 02:52 AM
  10. JoeSimms's Avatar
    Okay, well I see a few people posted here with the same (or a similar issue). In my case I am pretty certain the battery is fine. I can discharge it (takes around 8 hours) by leaving the phone in bootloader mode. I can then charge it up, and watch the charge go up (especially when I was still able to do a full boot into the OS with it plugged in).

    I lost the ability to do a full boot when I tried to do a factory reset from the os. The factory reset failed when it tried to reboot. After that, would no longer boot into the OS. Have messed around with flashing it etc., but no luck. I have a thread asking for help on resolving this HERE

    If the OP or other people replying here found a solution, please advise. Thanks.

    I suspect it's somehow related to a faulted USB board, messing with the phone in some way. But that's just a hunch.
    06-06-2014 02:58 AM
  11. kalpak bhosale's Avatar
    I am also facing the same issue, I restored nexus 4 to various Factory OS from 4.2.2 to 4.4.3.
    But still facing the same issue.
    Please help if some one of you got the solution.
    08-02-2014 07:41 AM
  12. coolqf's Avatar
    I had the same problem. Bad battery. I read that this I caused by one of two things, battery can no longer hold a charge or the battery's battery sensor is no longer working, which tells the battery to turn off.

    Sent from my Nexus 4 using Tapatalk
    08-10-2014 04:25 AM
  13. brum's Avatar
    HTryed 4 different batteries and got the same result. Only turns on when charging.
    I had the same problem. Bad battery.
    Brilliant... Someone says battery, someone says not. No conclusive answer.

    I just hit this same issue on my Nexus 4 after Lollipop update. Will boot into recovery with power+vol down but wont boot past Google logo unless plugged in.
    06-11-2015 07:32 AM

Similar Threads

  1. Nexus 5: T-Mobile $30 Plan
    By Matthew Ponce de Leon in forum Google Nexus 5
    Replies: 18
    Last Post: 04-05-2014, 10:55 PM
  2. Any way to save a full page for offline reading, as in 4.1.2.
    By Madd54 in forum Samsung Galaxy Note 3
    Replies: 8
    Last Post: 03-20-2014, 10:43 PM
  3. Nexus 5: "What phone is that?"
    By pseudoware in forum Google Nexus 5
    Replies: 46
    Last Post: 01-31-2014, 11:06 PM
  4. Google Music acting up
    By jebba in forum Moto X (2013)
    Replies: 5
    Last Post: 01-27-2014, 11:16 AM
  5. My music library won't open
    By garamala120 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 01-25-2014, 03:29 PM