1. richstanton's Avatar
    I have a nexus 4 and am connecting it to a dell venue pro 11 (windows 8.1). USB tethering works fine, but I can't tether via bluetooth. I pair the devices, and windows says I'm paired - I can transfer files, so I assume they are paired correctly. I then enable bluetooth tethering on my nexus 4, but nothing happens on windows - and I never get network access. According to google, I should be able to go to devices & printers, choose the nexus 4 & choose connect using access point, but the only option I have is connect using direct connection.

    Any ideas what I'm doing wrong?
    khaninayat93 likes this.
    04-05-2014 03:55 PM
  2. jdbii's Avatar
    Should work. Sounds like you are close. You either have to also set up Portable Wi-Fi hotspot and/or Set up Wi-Fi hotspot in addition to enabling Bluetooth tethering. Once set up, on your PC you need to find the sign into network just like any other Wi-Fi network. I don't htink you go to devices & printers, but the SSID shows up with your other available wifi networks within range of your PC.
    04-05-2014 05:06 PM
  3. richstanton's Avatar
    My understanding is that wifi hotspot, usb tethering & bluetooth tethering are all different. I'd like to use bluetooth tethering rather than a wifi hotspot because it has lower battery requirements....
    04-05-2014 05:41 PM
  4. jdbii's Avatar
    That could be. I don't have an active sim in my Nexus 4 at the moment (or one I can put in it) so I can't remember how I did before, but there is an extra step you have to take after you think you set everything up. I think when you connect your pc to your Nexus 4 via bluetooth it will appear everything is good to go, but you still have go go into a setting on your Nexus 4 bluetooth settings and approve the tethering. I just forgot how I did it.

    Yes, it doesn't use as much battery and that is why I liked to tether with Bluetooth as well.
    04-05-2014 06:12 PM
  5. lordli's Avatar

    sorry for picking up this old thread, but i'm having exactly the same problem with my nexus 4 and win 8.1 tablet.
    does anybody meanwhile solve this issue?

    steps i did:
    - enabled bluetooth on nexus 4 and win tablet
    - enabled bluetooth tethering on the nexus
    - paired the devices (sucessfully, tried file transfer -> works)
    - but i can't tell the win tablet to use a bluetooth device for the internet connection..what step is missing?

    thx for all help..

    08-14-2014 09:19 PM
  6. khaninayat93's Avatar
    Dear Richstanton,
    I find out the solution of access point !! CHEERS !!
    Hi. My name is Inayat and I'm from INDIA. It brings me pleasure to help u as even i faced the same issue what is described above in Windows 8.1. I searched a lot on web but found only the support i.e. u facing d same issue
    n nobody i mean not even MICROSOFT Team on their blog mentioned about it. It took me 4 hrs to properly understand and recheck many times to come up to this-

    1st step- go to control panel > Devices and Printers >Select ur Bluetooth Device, right click it and select "Connect Using" and u find Direct Connection.


    2nd step- Right click on it and remove the android device paired n now
    Go to Android Bluetooth Settings in ur Phone and Unpair ur PC

    restart ur machine !!
    meanwhile put androids bluetooth "visible to all devices" and in settings select bluetooth tethering and keep it on stand by till ur pc restarts

    3rd step- Go to control panel > Devices and Printers > Add a device. ur pc will search the bluetooth device i.e. ur phone whose visibility is onn. Select it, match the pass codes on both pc n android and let it install (it will take some several minutes but not more than 5 min. if it takes long, just cancel it. n restart ur pc)

    again restart ur machine !!
    now once u done with it check whether the wifi is off. now go to Devices and Printers and select ur device and right click n select "connect using" and ul Have ACCESS POINT !!

    now if still there is a problem. perform this step as 3rd step

    NEW 3rd step- after restarting the machine go on the task bar on the desktop right click on bluetooth n select JOIN A PERSONAL AREA NETWORK > Add a Bluetooth device and complete the pass code match process and let it install (it will take some several minutes but not more than 5 min, if it takes long just cancel it n restart ur pc)

    restart ur machine
    now once u done with it check whether the wifi is off. now go to Devices and Printers and select ur device and right click n select "connect using" and ul Have ACCESS POINT !!

    note: After any of the two 3rd step u need to restart the machine.

    select the access point without a doubt as u have already setup the bluetooth tethering in android. give it a second or two to configure itself and the internet connection via bluetooth will be established.

    yellowpie likes this.
    06-07-2015 12:48 PM
  7. yellowpie's Avatar
    IT WORKED !!!!
    Thanks alot man
    I'm using Windows 10 and Android marshmallow
    04-12-2016 11:21 AM
  8. Warren Mandel's Avatar
    i have an ATT samsung S7 and there is no bluetooth tethering option. i called samsung and they said it doesnt come with it. so what is the real story? if i get phone unlocked, will i get the option back?? looking for a straight answer.
    10-01-2016 03:43 PM
  9. davidnyc's Avatar

    The S7 factory unlocked ROM has the bluetooth tethering option. Simply unlocking your device from AT&T won't be enough to get this, you will need to flash your device over to the G930U firmware using ODIN. This also has the benefit of removing all the AT&T carrier bloatware. There are some guides over on the XDA forums that can show you how to accomplish this.
    10-19-2016 02:11 PM

Similar Threads

  1. any call blocker that works with 4.4.2?
    By shinydiscopants in forum Moto X (2013)
    Replies: 18
    Last Post: 02-21-2015, 05:01 AM
  2. Bought this off Newegg but want to replace it various reasons....
    By Closingracer in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 14
    Last Post: 06-15-2014, 03:30 PM
  3. HTC One (M8): Does your menu button work?
    By CHILLYWILL_95831 in forum HTC One M8
    Replies: 25
    Last Post: 04-11-2014, 07:48 AM