1. ziggy29's Avatar
    My N4 gave up the ghost today. It started acting funky, services started crashing and when I tried to reboot... the four-circle animation spun forever. I then tried recovery mode and I could get the bootloader menu to start recovery mode but the recovery mode would not do anything or give any further options.

    So I started looking at how to "fix" it by transferring images and such from the PC to the Nexus. But the Nexus won't mount and I keep being told I need it to be in USB debugging mode in order to mount it, whether to reload software or to back up stuff that can sometimes be restored later.

    Is there any way to do this, either on Windows or on Linux? (I'm on a laptop dual booting Win 8 and Ubuntu for the next few days). I keep seeing things that look like they would work... if the blasted debugging mode was operable.
    05-15-2014 06:58 PM
  2. Paul627g's Avatar
    Is your Nexus bootloader unlocked?
    05-16-2014 09:19 AM
  3. fuzzylumpkin's Avatar
    You can't mount your phone storage while it's soft bricked. While you're in recovery if you tap volume up and power you'll get some recovery options, try factory resetting through that menu.

    You can access adb/fastboot while you're phone is in bootloader mode, and if your hardware is sound you should be able to fix it that way. Check this sticky, it should be of help:


    Best of luck.

    Posted via Android Central App
    05-16-2014 09:22 PM

Similar Threads

  1. Replies: 9
    Last Post: 05-17-2014, 11:44 PM
  2. Hope for App Ops in 4.4.2
    By tecmobass in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 05-15-2014, 06:35 PM
  3. Why is Exchange SmsRelayService Running in the Background?
    By androiduder in forum Android Security Talk
    Replies: 0
    Last Post: 05-15-2014, 04:31 PM
  4. Replies: 2
    Last Post: 05-15-2014, 04:13 PM