1. Konstantinos_'s Avatar
    Title says it all. What's going on:

    1) Red light is blinking

    2) Fastboot works

    3) Recovery doesn't work. When I'm on fastboot and choose recovery, it will display the "Google" logo for 1-2 sec and shut down.

    4) I used the Nexus toolkit to install a Google Factory image, but it still wouldn't boot.

    5) I tried the Vol. UP + Power button in order to simulate a battery pull, but it didn't work as well.

    6) NO, I don't have a T5 screwdriver so if this is your answer, it doesn't help me at all.

    7) It needs to be constantly connected to either USB or charger in order to perform anything. My phone is in a comma.

    I tried this: [TUTORIAL]How to unbrick your N4 - xda-developers but it didn't help

    I get the battery icon by:
    1) Going into fastboot
    2) Selecting "Power off" option
    3) Unplugging the USB cable
    4) Plugging in the USB cable.

    It's not animating. It just shows the full battery icon with a thunder in the middle for 1-2 seconds. Then red light blinking again. Some users with the red light have battery animation.

    This is what gets displayed with the above procedure.

    It has happened to me in the past, 2 times, and both times I could boot into Recovery. My brother fixed it, but now I'm not in my hometown, so I must get help online. Can anyone help me?
    05-17-2014 12:38 PM
  2. Konstantinos_'s Avatar
    Bump. Is anyone alive in here?
    05-17-2014 02:57 PM
  3. Golfdriver97's Avatar
    From what I understand, flashing a stock ROM via ADB should get you up and running again. I do not know how to do it though.

    Sent from my HTC One_M8 using AC Forums mobile app
    05-17-2014 03:47 PM
  4. Konstantinos_'s Avatar
    ADB works on Recovery, and, as I said, Recovery doesn't work...

    I have flashed a stock ROM via fastboot but it didn't help at all...
    05-17-2014 04:16 PM
  5. Konstantinos_'s Avatar
    Bumpity bump.
    05-17-2014 11:05 PM
  6. zorak950's Avatar
    I see you, I just have nothing very helpful to offer. :P

    To me it sounds like a hardware problem, which means get it repaired or get a new phone.
    05-18-2014 03:25 AM
  7. skyjamming's Avatar
    Your best bet is to install the latest factory image and start fresh.
    1. download and install the android SDK toolkit and get the nexus 4 driver if you don't already have one.
    2. download the latest factory image for the nexus 4
    3. unzip the factory image and transfer the files to the platform tools folder which reside in the sdk folder of the android debug toolkit.
    4. turn off your phone and then hold the volume down and power button at the same time to get to the bootloader mode.
    5. connect phone to the computer via usb cable
    6. in a blank area of the platform-tools folder, hold down shift and right click to select "open command window here" option.
    7. in the command window just type flash-all.bat, and the file will automatically install the kitkat stock rom.
    8. if you don't want to lose data on the phone, then use a text editor to open the flash-all file and delete the "-w" at the bottom of the code line and then save the file before closing.

    You should now have a fresh installation of kitkat 4.4.4
    06-28-2014 11:06 PM

Similar Threads

  1. T-Mobile HTC One: Unable to make calls or stream content
    By Alan Weaver in forum T-Mobile HTC One
    Replies: 1
    Last Post: 05-20-2014, 04:41 PM
  2. Replies: 1
    Last Post: 05-18-2014, 11:08 PM
  3. Replies: 1
    Last Post: 05-17-2014, 12:57 PM
  4. Replies: 0
    Last Post: 05-17-2014, 12:35 PM
  5. Replies: 0
    Last Post: 05-17-2014, 11:59 AM