1. JoeSimms's Avatar
    Hi folks,
    Fortunately I've not had much necessity to post here for help. However, that's now change.

    I am looking for suggestions on:
    1) What might be the cause of an issue with my N4
    2) What I might be able to do about it.

    Here's the background:
    - My N4 was working fine. Stock device, 4.4.2, no rooting, etc.
    - The other day it spontaneously turned off. I was not able to turn it back on. "Google" would appear on the screen, but a few seconds later would vanish and device was off again.
    - I did figure out I could turn it on (most of the time) when it was plugged into a power source. But detaching from that power source (whilst it was running) would result in it turning off within a couple of seconds at most.
    - I managed to back up most of my data, whilst having it plugged in and turned on.
    - A few days later device tells me there's a 4.4.3 update. I update it.
    - Issue remains.
    - I then try to initiate a factory reset.
    - Device reboots during that process. But fails to restart.
    - I could no longer restart it whether plugged in or not.
    - It can sit in bootloader mode without being plugged in, for as long as it takes to run the battery down.
    - It can't be in recovery mode without ext power.
    - I load the TWRP recovery image. That is on and working fine.
    - I can access the device with fastboot command (via Windows 7)... which is how I got the TWRP image on there.
    - In recovery mode the device is not detected by windows, and adp command can't see the device.

    This is about where I have come unstuck. I was attempting to sideload a clean Android 4.4.3 image onto the device. But I can't get ADB access to it. Tried on a Mac and a Windows 7 PC.

    It's possible this whole issue is hardware related and I'll have to ditch the device, which is a bummer as I am not in a position to buy another smartphone for quite some time. BUT on the off chance it was a software issue, I was keen to at least try loading in a clean OS.

    Does some kind person have any suggestions on steps I can from here?
    I'd really like to recover this beast... it's my first and only smart phone, and would hate to drop to a cheap cell phone for the foreseeable future.

    Thank you...

    06-05-2014 10:03 PM
  2. brum's Avatar
    Did you ever find a solution?

    Just ran into this problem with Lollipop update.
    06-11-2015 07:34 AM

Similar Threads

  1. How to Remove Update Notification
    By Linebarrel86 in forum Google Nexus 5
    Replies: 2
    Last Post: 03-07-2015, 12:58 AM
  2. Is the Nexus 10 worth picking up still?
    By Algus in forum Google Nexus 10 Tablet
    Replies: 16
    Last Post: 11-19-2014, 11:46 PM
  3. Nexus 5 voicemail STILL NOT working after 4.4.3!
    By ttwiitch in forum Google Nexus 5
    Replies: 22
    Last Post: 11-15-2014, 06:45 PM
  4. Have to clear data on CNN app on regular basis
    By tomstinson in forum HTC One M8
    Replies: 1
    Last Post: 06-05-2014, 10:18 PM
  5. 4.4.3 update started then froze, way to fix it?
    By Premium1 in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 06-05-2014, 07:38 PM