11-07-2017 05:46 PM
31 12
tools
  1. kzmmt's Avatar
    Hi, I've just registered to thank you about this topic because it worked for me.
    In my case, I had a unresponsiveness area in the middle of the screen. What I did was:
    - Charge the phone connected to the computer
    - While phone is off, press power button + volume up

    Battery sign appeared in the screen and red light at the bottom. While doing this I could hear some kind of "click" or noise in the phone.
    After this it seems to be fixed. I hope it last.
    For what I've seen on internet this screen problem may be related with battery problems, so maybe this key combination "resets" the battery or something like that
    07-11-2015 07:55 AM
  2. Daniel Summers's Avatar
    I have the same problem. At some point the digitizer stops working or shows erratic behaviour (everything else works), the problem is then replaced with portions of the touchscreen (vertical strips) not registering touch. At some point it worked after plugging in the charger, but the problem soon appeared again.
    That's really weird, and I'm not entirely sure that I should replace the digitizer.
    08-17-2015 01:50 PM
  3. ibro knight's Avatar
    hi
    it works but you have to connect your phone to the charger then turn it on, when you see the GOOGLE symbole hold and press the combination power button and the volum up and down simutaniously. hold it until your phone turns off and the light starts flashing red and do the steps as before
    09-26-2015 03:46 PM
  4. Chewch99's Avatar
    I"m having this problem myself. This is the 2nd time it's happened to me. The first time it was shortly after 4.2, then after about a month it started working out of nowhere and was perfectly fine until shortly after 5.0. My guess is it started working after some google app got a update and now after 5.0 it (well now I"m on 5.1.1) the issue is back. I"m not sure what app might be causing it, but I think it's likely a system app that you can't uninstall.

    I still can't imagine it's only a hardware issue, as I had the same problem when 4.2 released then it fixed itself and worked flawlessly for months until 5.0. Generally hardware malfunctions don't typically repair themselves after system and app updates.

    Also I tried the glitch posted here to get the red lights etc.. I did get the red light and rebooted after. It didn't seem to work, one unexpected thing did happen after I tried a second time. The phone booted into the optimizing apps screen 1 of 105, like it does after a system update. However I've had no update. Not sure why that happened.
    10-16-2015 08:39 AM
  5. Satyajeet Deore's Avatar
    I HAVE AN PROBLEM OF UNLOCKING THE SCREEN AS I HAVE SET UP 4 DIGIT PIN FOR UNLOCKING THE SCREEN BUT, DUE TO THE PROBLEM OF 30% screen unresponsiveness i cannot able to unlock the phone and proceed for further action:-
    05-27-2016 02:51 AM
  6. Joe ejsojo's Avatar
    Hi guys! Not sure if you guys still have your Nexus 4s around but when I had the same issue installing a custom ROM fixed it for me. The specific ROM I installed Chroma 6.0.1 Marshmellow ROM. I don't use it as a daily driver anymore but my Dad is still rocking it!

    The 2nd method is this: https://status301.net/how-to-fix-nex...-menu-buttons/

    I haven't tried the 2nd method personally but seems promising.
    11-07-2017 05:46 PM
31 12

Similar Threads

  1. Problem sending text with svoice
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2014, 11:06 PM
  2. Does my home screen look too busy?
    By Jon Jackson in forum Samsung Galaxy S5
    Replies: 83
    Last Post: 09-05-2014, 10:32 AM
  3. [APP][Locker]Secret Screen Locker
    By wilsonye in forum Android Apps
    Replies: 2
    Last Post: 07-01-2014, 11:35 PM
  4. Widget problem
    By Parham Goudarzi in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 07-01-2014, 07:36 PM
  5. Problems with the Wifi on my Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2014, 03:22 PM
LINK TO POST COPIED TO CLIPBOARD