1. 4ringsa6's Avatar
    I've flashed Franco kernel 209,210, back to stock 4.4.4 kernel.

    WiFi will not connect. Before it was connecting but losing the connection every 5 hours. Which could not be reconnected by selecting WiFi address again. Had to restart phone and it would connect. Now, it's doing the same thing but no matter how many restarts I do, it will not work. I have tried my home WiFi, work WiFi, and school WiFi. None of them will connect. I've restarted routers. This is a phone issue.

    It was there since I got 4.4.4 update but the problem usually was fixed with a restart. Is there any different kernel I can use that won't use Google WiFi settings?

    Posted via Android Central App
    07-21-2014 06:56 PM
  2. 4ringsa6's Avatar
    Also flashed Franco 208,206. With those the WiFi icon won't even turn on.
    07-21-2014 09:23 PM
  3. rupam95's Avatar
    Try flashing the stock kernel or Matr1x kernel.

    Posted via Android Central App
    07-23-2014 12:02 AM
  4. 4ringsa6's Avatar
    Just flashed twrp recovery and matr1x 3.4.0 cfs g625da78. Still no WiFi
    07-23-2014 10:49 AM
  5. 4ringsa6's Avatar
    And stock did not work either.
    07-23-2014 10:49 AM
  6. rupam95's Avatar
    Okay, then you're final bet would be to reset the phone to factory settings.

    Posted via Android Central App
    07-24-2014 12:01 AM
  7. 4ringsa6's Avatar
    Just reset my phone. Twice.. No WiFi. I'm guessing either a file is corrupt or this is a hardware issue.
    07-24-2014 06:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-03-2015, 11:48 PM
  2. New to Android. Have a few questions.
    By zzGambit in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 07-22-2014, 12:04 AM
  3. Did any one see winner of Smartwatch contest last week??
    By Paul Ventura in forum Ask a Question
    Replies: 1
    Last Post: 07-21-2014, 04:59 PM
  4. My charger isn't making a good connection.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-21-2014, 04:15 PM