1. jimmyb89's Avatar

    Im having a problem where recently my navigation bar wont work, non of the three buttons. The screen still responds but i can onlt go "home" etc by locking the screen and unlocking it again. Any ideas guys/girls?
    08-07-2014 02:40 PM
  2. B. Diddy's Avatar
    Does the problem persist if you reboot? If so, try booting into Recovery Mode and wiping the cache partition: Reset: Google Nexus 4 | T-Mobile Support
    08-07-2014 11:58 PM
  3. jimmyb89's Avatar
    Thanks. Tried what you suggested, and still have the same issue. It works fine then all of a sudden the navi bar won't work until I lock and unlock the screen. Any more ideas?

    Posted via Android Central App
    08-10-2014 07:54 AM
  4. B. Diddy's Avatar
    Do you have any customization apps installed that might have control over the soft buttons?
    08-11-2014 01:42 AM
  5. jimmyb89's Avatar
    Sorry, been monitoring the situation to see if its improved and nope! The only customisation I have is nova launcher which I've used for over a year with no issues until now. All very confusing/annoying. Any other ideas?! Cheers

    Posted via Android Central App
    08-18-2014 02:04 PM
  6. B. Diddy's Avatar
    Try booting into Safe Mode (steps are in that article I linked above). If the problem goes away, then some app you installed is causing issues. The tricky part is figuring out which one.
    08-18-2014 02:42 PM
  7. jimmyb89's Avatar
    Is safe mode the same as recovery mode? Can't seen to find the option for safe mode. And when I try recovery mode is says "no command"

    Posted via Android Central App
    08-18-2014 02:57 PM
  8. B. Diddy's Avatar
    No, it's different. This was at the bottom of that T-Mobile support article I linked earlier:

    Turn on and use safe mode

    Safe mode allows you to turn on the device with third-party apps disabled. Then you can easily remove all apps that may be causing a conflict or software problem.

    1. Press the Power button on your device.
    2. Touch & hold the Power off option in the dialog box.
    3. Touch OK in the following dialog to start safe mode.

    Turn off safe mode

    1. Press and hold the Power button on your device.
    2. Tap the Power off option.
    3. Press and hold the Power button again to reboot the device.
    08-18-2014 03:00 PM
  9. B. Diddy's Avatar
    Wait a sec, did you ever successfully wipe the cache partition? Or were you not able to get past the No Command message? If not, did you follow the steps in that support article exactly?
    08-18-2014 03:02 PM
  10. jimmyb89's Avatar
    Sorry, I did find safe mode. When I tried to open Facebook, it kept crashing. Maybe that's it? I'll try deleting and re installing it. Yeah I did clear the cashe last week, do I need to do it again?

    Posted via Android Central App
    08-18-2014 03:09 PM
  11. B. Diddy's Avatar
    No, if you cleared the system cache partition last week, I don't think it'll help to do it again so soon. Uninstalling Facebook is a start.
    08-18-2014 03:13 PM
  12. jimmyb89's Avatar
    Oh OK. Right uninstalled it. Reboot then reinstall or wait to see if the issue goes for a day or so?

    Posted via Android Central App
    08-18-2014 03:20 PM
  13. B. Diddy's Avatar
    Give it a day or so without Facebook. You can always access it via Browser. Or move over to G+!
    08-18-2014 03:23 PM
  14. jimmyb89's Avatar
    Haha never understood g+! Is it possible that more than one app could be causing it to play up?

    Posted via Android Central App
    08-18-2014 03:28 PM
  15. B. Diddy's Avatar
    Hard to say. It's usually just one, although it could also be a couple that are interacting together in a bad way.
    08-18-2014 06:14 PM
  16. B. Diddy's Avatar
    By the way, here are some great recent articles explaining what Google+ is all about:

    What is Google+ and why should I use it? | Android Central
    Google+: All about circles | Android Central
    Google+: All about Communities | Android Central
    08-18-2014 06:21 PM

Similar Threads

  1. flip case don't work correctly
    By kramzil in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 08-08-2014, 12:00 AM
  2. UConnect stops working
    By tmletourneau in forum LG G Watch
    Replies: 1
    Last Post: 08-07-2014, 03:31 PM
  3. Google play store stopped working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2014, 03:30 PM
  4. Unfortunately ............has stopped
    By Jason Wilkinson2 in forum Ask a Question
    Replies: 9
    Last Post: 08-07-2014, 02:47 PM
  5. Replies: 0
    Last Post: 08-07-2014, 02:13 PM