1. Leo Schieda's Avatar
    I've been having this problem for the past day or so in my Nexus 4, running on KitKat.

    I have a "Data usage warning" notification. When I tap on it and am sent to Settings > Data usage, the application simply stops. The same thing occurs if I access manually from the settings menu.

    I've tried rebooting in Safe Mode but the problem persists, so I'm certain that it's not a third party app.

    I'd appreciate any sort of insight on this issue.
    08-22-2014 10:44 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you also tried a system cache partition wipe? Reset: Google Nexus 4 | T-Mobile Support
    08-22-2014 11:35 AM

Similar Threads

  1. XNPH33R has been released for OnePlus One
    By megatomic in forum OnePlus One
    Replies: 20
    Last Post: 08-26-2014, 12:27 PM
  2. Stopping by to say hi
    By dextercom in forum Introductions
    Replies: 12
    Last Post: 08-26-2014, 09:26 AM
  3. Replies: 3
    Last Post: 08-23-2014, 01:01 AM
  4. Problem with music stopping.
    By ThisIsAlasdair in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 08-22-2014, 10:24 AM
  5. How to stop unwanted push notifications
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2014, 11:25 PM