1. FearlessEldFowl's Avatar
    Help! I've had my Nexus 4 for about a month and a half. Although everything worked fine until recently, since the 8.1 update my laptop won't read ANYTHING on it. Possibly the problem started a few weeks ago when I tried to transfer photos. The first few times, moving the photos was easy - no issues. Then the file transfer app on my laptop stopped looking for it - just flipped on and then flipped off. Thinking that perhaps the problem was that my Photos App had corrupted, I wanted to reinstall it, but Microsoft has discontinued it. So I read the files directly on my phone using Explorer and moved them manually. OK. I did that several times, with no issues. The most recent transfer was last week, more or less. Yesterday I tried to do it again, but the laptop would not read the phone at all. I had just read about the freakout over the 8.1 update. And wondered if it might be related. Interestingly, although my phone doesn't show up in Explorer or Device Manager, which says it isn't plugged in (tried two different cables), the little "safe to unplug" gismo DOES recognize it. I tried switching from MTP to PTP and back to MTP but that did nothing. I changed the cable. That did nothing. I turned the WIFI off. Nothing. I turned it back on. Nothing. I turned Data on and off and tried it with WIFI on and off, all possible permutations. Nada.
    Is there an app for transferring files over wifi or something like that, that someone would recommend? I don't want to just start grabbing unknown applications. I'm not a techie and I don't have the chops to uninstall drivers and whatsits and then reinstall them, but any and all suggestions are welcome.
    Thanks in advance for your help.
    08-25-2014 09:36 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It may have to do with some bad Windows Updates that Microsoft pushed. See my post here for more info: http://forums.androidcentral.com/goo...ng-device.html
    08-25-2014 03:07 PM

Similar Threads

  1. Youtube Doesn't show 1080P
    By kmaster12345 in forum Ask a Question
    Replies: 13
    Last Post: 07-05-2019, 10:00 PM
  2. Brand New Samsung Galaxy Note 3 - Apps not doing their job
    By Sinamyhn in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 08-25-2014, 12:06 PM
  3. Huawei G510 - Can No Longer Move Apps to SD Card!!!!
    By michaelbyrne4 in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2014, 11:27 AM
  4. Nexus auto dialing next number when I hang up
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2014, 11:26 AM
  5. Replies: 0
    Last Post: 08-25-2014, 07:20 AM