1. Assad947's Avatar
    Hi guys,
    I'm pretty stressed out because I just fixed my gf's nexus 4 that had a broken digitalizer (bought the complete frame and just exchanged it). Worked like a charm, everything was running smoothly... I got system notification that there was an available update I think it was 5.1.1, but since it was Lollipop I said wow cool. Started the download and prompted me to restart the device. It turned off and started installing... Everything was going great, the progress bar finished and then the phone just turned off. Nothing happened for 10 minutes so I started to worry, another 5 minutes passed by and tried to turn it back on, but for my bad luck nothing happened... Tried doing a soft reset (volume down + power for 10 secs) and the google logo appears for like 4 seconds and then disappears. Tried going into recovery mode (long press down volume + power) and it pops up for like 2 secs and then disappears and the google logo appears again and disappears. Tried long pressing the on button for 10 secs and only the Google logo pops up doing the same thing as all the other methods. In one of the many long presses I made it took me to the progress bar I had when lollipop was being installed but just rebooted at around 10% (I'm guessing) and happened like 3 more times and then the Google logo situation happened again and I cannot seem to find anything that can help.I long pressed for 1 minute volume down + power and it has been turning on and off by itself just showing the Google Logo over and over again. I tried installing the adb and fastboot to try and link them but my PC wont even recognize the phone as it barely turns on.
    Any solutions you guys can come up with?
    Thanks to everyone and sorry for the long post I guess .
    Here's an image of what happens...
    i.imgur.com/YIPHCZI.jpg
    06-10-2015 05:50 PM
  2. tmaybin77's Avatar
    I just had the same issue when I tried to update mine . you have to hard hard reset it and put it back to os 5 and then don't update till they fix the issue

    Posted via the Android Central App
    06-16-2015 04:08 PM

Similar Threads

  1. Moto X (2nd gen) XT1097 AT&T: Lollipop 5.1 Update
    By jonhoffman46 in forum Moto X
    Replies: 31
    Last Post: 07-13-2015, 11:50 AM
  2. How fast is T-Mobile at pushing out phone updates?
    By falc39 in forum General Carrier Discussion
    Replies: 5
    Last Post: 06-25-2015, 03:40 PM
  3. S health newest Update.... can i change it back?
    By Estelleo in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 06-15-2015, 11:54 AM
  4. Why Won't My Music Alphabetize?
    By Ana12345 in forum LG G4
    Replies: 4
    Last Post: 06-11-2015, 01:26 AM
  5. Rotates photo after it's saved to gallery! HELP
    By Liz Murray in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 06-10-2015, 01:46 PM
LINK TO POST COPIED TO CLIPBOARD