1. kazza295's Avatar
    Hi,

    I have a nexus 4 that I was using over the past few weeks whilst I was away. Its not my main phone but I use it from time to time. Yesterday I tried to turn it on but it was dead so I assumed it needed charging, so I plugged it in and the charging screen came on. Later when I had to go out, I unplugged it from the charger and it automatically started booting which it wouldn't normally do so I waited for it to turn on so I could turn it off again before I left. However, it never fully booted past the boot animation.

    I honestly can't think what has caused this because I haven't updated it recently or dropped it or really done anything drastic to it. I've tried rebooting it by holding the power button and volume down and that doesn't fix the problem. Obviously I don't have anything backed up from the phone so I kinda want to get all the stuff back that's stored on the phone

    From the other threads I've read this is usually caused by a failed update or something to do with root but I haven't updated since 4.4 and its never been rooted.

    Some phone info:

    -It's still on android 4.4 and hasn't been updated to 5 because it was working fine and I don't use it enough to bother so I don't think its due to a messed up update.

    -It has nearly full memory so no new apps or photos etc. just some texts.

    -It had the red light problem about 5/6 months ago where it would just die and flash the red light and I would have to hold power and volume down whilst charging to reboot it and then it would work fine again until it reoccurred. This happened for a while and then it stopped so I forgot about it.

    -It has a slightly dodgy power button.

    -I have wiped the cache partition through the recovery menu but this hasn't helped.

    Questions:

    1) what could have caused this, and how do I fix it preferably without flashing the phone?

    2)Is there any way I can recover the data that's on it?

    I don't really know what to do so any help will be appreciated, even if its something simple that I might have missed out on. please let me know if you need any other info.

    Sorry for the wall of text.
    08-16-2015 02:44 PM
  2. Spoderman21's Avatar
    Do you have a computer?? Bcz that can help u get ur stuff back

    Posted via the Android Central App
    08-16-2015 03:30 PM
  3. kazza295's Avatar
    yes i have a computer I can use. What do I do? thanks
    08-16-2015 03:57 PM
  4. Spoderman21's Avatar
    Get a USB cable and connect to ur computer and browse thru the files u want and save them. I'm not sure if this will work with your thing but it's worth a try.

    Posted via the Android Central App
    08-17-2015 01:22 PM

Similar Threads

  1. If the note 4 came with no s pen would you still use it?
    By delta7 in forum Samsung Galaxy Note 4
    Replies: 31
    Last Post: 08-21-2015, 11:16 PM
  2. Replies: 3
    Last Post: 08-20-2015, 05:23 PM
  3. How can I root SM-900F on 5.0 lollipop now TWRP and CF-Auto-Root don't work??
    By andrewscool101 in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 08-17-2015, 07:50 AM
  4. Why doesn't a keyboard come up to type my password?
    By Sally Johnson2 in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2015, 07:03 PM
  5. Why does the Google Play Store just spin on search?
    By AC Question in forum Google Play Store
    Replies: 1
    Last Post: 08-16-2015, 03:05 PM
LINK TO POST COPIED TO CLIPBOARD