1. kshitiz arora's Avatar
    Hello , I am a nexus 4 user and has been using it for 2 years now. But suddenly my nexus 4 isn't able to turn on. I had it working well yesterday afternoon it had an update which was not able to install as there was less than 500mb of space left. I kept the phone in my pocket and left home, after some time i realised it was switched off i tried turning it on but sometimes it cannot get past the google logo and sometimes it gets past and tries to start but a screen of optimizing apps shows up every time it manages to reach so far then it optimise 240 apps, I would also like to mention one more thing the phone is getting switched off when moved or shaken maybe it has something to do with battery.
    I would also like to inform you some previously similar issues i faced earlier, i have used my nexus very rough so there has been a screen replacement and a battery replacement, it has many roughed and broken edges but it works fine when it does. The problem i faced before was that,my phone was on charge and when i took it out it used to get switched off. I realised the battery inside might be loose. but it happened for some days then it started working fine again.
    I am confused what issue might be i haven't dropped my phone recently and it was working fine earlier one time it got on updated itself even though there was less memory and after that i can't get it on.
    Please help to troubleshoot the problem and i also have important stuff i haven't backed up so formatting is not the option unless i am able to backup. My phone doesnt even connect to my win 7 pc, it says unable to recognise device i have also tried to deal with that but nothing happened but anyway this isn't the main problem, i’m just telling i might not be able to connect it to my pc too.
    08-22-2015 08:50 AM
  2. srkmagnus's Avatar
    Have you tried using another charger or power source to charge the device?
    08-22-2015 12:58 PM
  3. Ashley Panakezham's Avatar
    hello, I am currently experiencing the same issue with my nexus 4 that is over 2 years old. What did you end up having to do? Did you find any solution to this?
    08-30-2015 09:59 PM

Similar Threads

  1. 5.1.1 connection to network no data
    By nexus pete in forum Google Nexus 4
    Replies: 1
    Last Post: 08-24-2015, 06:47 PM
  2. Replies: 1
    Last Post: 08-22-2015, 08:53 AM
  3. I cant use my galaxy s4 sensor whats the problem😢😭
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-22-2015, 08:29 AM
  4. how to stop the update
    By ansa82 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-22-2015, 08:07 AM
  5. How can I unlock my screen?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-22-2015, 07:53 AM
LINK TO POST COPIED TO CLIPBOARD