1. Zacch1's Avatar
    I was recently give a nexus 4. For some reason the Nexus 4 has been unable to detect my sim. I have tried 4 sim cards with no luck. However, now I am thinking it may not be an issue with the cards. When trying to disable and re-enable the radio via the *#*#4636#*#* the menu pops up and I click the phone information option and then a screen pops up saying the phone process has stopped. Is it something with the cellular radio? I have tried
    1. Reseting app cache
    2. Restoring
    3. Resetting system cache
    I am running the factory ROM.
    11-02-2015 04:32 PM
  2. kmcochran's Avatar
    Sorry, don't know what to tell you. My son recently dropped his 8gb N4 and now the sim card only works half the time. It won't work at all if he has a case on his phone. I've dropped my 16gb N4 and have had no issues. So, I'm looking to upgrade my phone, probably to the N5X and give him my N4.
    11-07-2015 12:36 PM

Similar Threads

  1. Sim City Build It overrides current sound volume upon exit
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 01-23-2016, 12:54 PM
  2. Replies: 1
    Last Post: 11-02-2015, 08:32 PM
  3. Replies: 1
    Last Post: 11-02-2015, 07:08 PM
  4. Replies: 1
    Last Post: 11-02-2015, 06:58 PM
  5. New Factory Images for Nexus 5X
    By landale in forum Nexus 5X
    Replies: 1
    Last Post: 11-02-2015, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD