1. nyyankees8175's Avatar
    I recently had Verizon I phone 5 switched over to AT&T and activated my Nexus 5 today. Now my wife has a I phone but since I used to have I message everyone that has me stored in there phone, its not sending the message and saying not delivered. How is this fixed?
    11-05-2013 03:41 PM
  2. jev425's Avatar
    Try turning off imessage on any device you might have
    11-05-2013 03:55 PM
  3. nyyankees8175's Avatar
    turned it off on my phone I deactivated it reset it everything
    11-05-2013 03:59 PM
  4. dkhmwilliams's Avatar
    Make sure those friends who have iPhones delete your threads on their phones too.

    Scribbled on my Note 3, baddest smartphone on the planet.
    11-05-2013 04:15 PM
  5. nyyankees8175's Avatar
    my brother who has an I phone I deleted the thread and its still not sending correctly saying no delivered
    11-05-2013 04:15 PM
  6. migespy's Avatar
    You had them delete your thread AND start a new one and still no luck? I switched also from iPhone 5 and everyone has told me no issues. They might have to turn off iMessage and start a new thread. It doesn't seem like it should that much of a pain but that might work.

    Posted via Android Central App
    11-05-2013 08:51 PM
  7. c0rbindallas's Avatar
    I've noticed this has become more of a problem in switching between iOS and android mainly because of ios7. By default if imessage is active, iOS7 unchecks 'send as SMS' if imessage is unavailable. This causes problems in sending messages between people who previously had iphones and made the switch to android. In order to fix this have your family/friends etc make sure they go to settings>messages and then check the box 'send as SMS'. This, in combination with deleting old message threads should solve your problem. Now the phone will recognize that imessage isn't available to that user who made the switch and it will send as a regular SMS instead. I also made the switch from an ip5s and had this issue and this seemed to solve it!

    Posted via Android Central App
    11-05-2013 09:17 PM
  8. c0rbindallas's Avatar
    Also - make sure on your old iPhone/iPad if you have one that you turn off imessage all together.

    Posted via Android Central App
    11-05-2013 09:19 PM
  9. madkoda12's Avatar
    I just went through this issue, reset your password to your apple ID and it will wipe whatever was connected to your imessage. I just did this and its working perfectly now.
    11-05-2013 11:21 PM

Similar Threads

  1. Voice-to-text not working properly
    By anony00gt in forum Samsung Galaxy S4
    Replies: 30
    Last Post: 05-27-2018, 09:55 AM
  2. Phone numbers not recognizing pause in calendar app
    By wfroelich in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 11-14-2013, 01:39 PM
  3. Nexus 5 is hurting my hands!!
    By dontquixote in forum Google Nexus 5
    Replies: 53
    Last Post: 11-09-2013, 11:06 AM
  4. S cover to custimize? To make calls when its closed?
    By ozgurs in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 11-06-2013, 03:18 AM
  5. How to get Sprint 4.3 manually.
    By Gelst in forum Sprint Samsung Galaxy S4
    Replies: 9
    Last Post: 11-05-2013, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD