1. netwerx1's Avatar
    I am having some difficulty with the ActiveSync implementation in KK apparently...first, it is bringing in email addresses of everyone who has ever emailed me as contacts, instead of just those I have in my "Contacts"...when I get an email and the screen is off, the pulse light will come on but there will be no sound; the sound plays when I turn the screen on...and I can't get it to hide the folders from the main view, it shows the first subfolder that's in my inbox, and below that "Show 19 more folders"; I don't want those to display.

    I don't remember it doing this in JB, or I wouldn't have lasted a year with Android at that time...can anyone give me some tips with this?
    11-05-2013 08:33 PM
  2. Gdwheel's Avatar
    I had the first problem (contacts) too and it was driving me nuts. No other phone had drawn the email addresses. What I found is that I had two contacts subfolders under "Contacts" at work. One was my true contacts and the other was "suggested contacts." All my other remote devices only drew from contacts, where the N5 was drawing from both when syncing through exchange. I disabled and deleted the contacts from the "suggested contacts" subfolder (I did not know I had it and do not need it) and everything returned to normal. The contacts app on the phone went back to only my actual contacts. That worked for me. It might help you.
    11-05-2013 09:03 PM
  3. netwerx1's Avatar
    Okay, now after a reboot, it's giving me the notification sound when the screen is off, but no LED pulse...seriously, what do I need to do to get this working the way it's supposed to, this kind of crap makes for a bad first impression...

    - - - Updated - - -

    I had the first problem (contacts) too and it was driving me nuts. No other phone had drawn the email addresses. What I found is that I had two contacts subfolders under "Contacts" at work. One was my true contacts and the other was "suggested contacts." All my other remote devices only drew from contacts, where the N5 was drawing from both when syncing through exchange. I disabled and deleted the contacts from the "suggested contacts" subfolder (I did not know I had it and do not need it) and everything returned to normal. The contacts app on the phone went back to only my actual contacts. That worked for me. It might help you.
    Thanks, that sounds plausible...I'll give it a shot!
    11-05-2013 09:04 PM

Similar Threads

  1. iHeartRadio not working on KitKat
    By Brainerd in forum Google Nexus 5
    Replies: 43
    Last Post: 11-29-2013, 09:21 PM
  2. Voicemail notification doesn't work on my phone
    By Jessica Smith in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 11-06-2013, 08:51 PM
  3. Exchange ActiveSync - contacts
    By netwerx1 in forum Legacy Android & Other OS's
    Replies: 3
    Last Post: 11-06-2013, 12:29 AM
  4. Replies: 0
    Last Post: 11-05-2013, 06:15 PM
  5. How do you get My Files folder on Desktop? With 2014 Edition.
    By Scubamal in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 11-05-2013, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD