1. Rvachon's Avatar
    Hi everyone. Newb here.

    Got my Nexus 5 yesterday. So I copied all my pics and music from my SGS3 to my PC via USB. Now I just tried copying those files into my new phone via USB but no go.

    Phone shows up as a drive under my computer. I can get in the phone and click around. Once I start trying to copy over files, it goes for maybe 10-15 secs then just stalls, and actually locks up my whole file system on my PC until I unplug the USB cable from the phone.

    PC is win7 64b. Any ideas?

    MTC is checked on the phone.

    Ray

    Sent from my Nexus 5 using Tapatalk
    11-08-2013 08:46 AM
  2. Rvachon's Avatar
    Update : I had the USB plugged into a USB 3.0 port on the PC. I moved it to a 2.0 port and it worked fine. Bug? SGS3 had no problems with the 3.0 port.

    Sent from my Nexus 5 using Tapatalk
    11-08-2013 08:57 AM

Similar Threads

  1. Need help having a problem with 4g and wifi
    By Nathanuel Smith in forum AT&T Galaxy S III
    Replies: 6
    Last Post: 12-18-2013, 11:07 PM
  2. 【free】Best File Manager for your Mobile phone
    By lightdream in forum Android Apps
    Replies: 2
    Last Post: 11-11-2013, 03:27 AM
  3. Problem with receiving calls
    By swapniljadav in forum Samsung Galaxy SIII I9300
    Replies: 2
    Last Post: 11-09-2013, 05:54 AM
  4. Help please! problem in 4.3: No autofocus ONLY on video?
    By Emmanuel Hernandez2 in forum HTC One M7
    Replies: 2
    Last Post: 11-08-2013, 01:18 PM
  5. Music player problem ??
    By Jaimolynn in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-08-2013, 09:35 AM
LINK TO POST COPIED TO CLIPBOARD