1. pbc's Avatar
    So for some reason when I have paired my N5 to my Audi, it does not carry into the directory all my contacts. Ie, using the cars interface I see maybe 30 of so of the hundreds that are on there.

    Is there a particular reason some would pair over but not others?? Doesn't appear to be an alphabetic thing either. Get some but not all A's, some B's, etc.

    Thanks!
    12-07-2013 02:26 PM
  2. bbgolf's Avatar
    Maybe not directly related but...I can not get my N5 to send any contacts from my two Exchange Active Sync accounts (work or personal) to my vehicle's address book. So this morning I exported contacts from my personal EAS and imported into Gmail Contacts, which has never had any entries. Went to my vehicle and the Gmail contacts were immediately available. I'm not surprised it works with Gmail, but why no love for Microsoft Exchange ?

    Work Mail Server: Exchange 2003.
    Personal Mail Server: Microsoft Exchange Online - hosted.
    2012 Ford Escape, basic My Ford Sync, address book was syncing fine with my BB Z10.
    12-08-2013 12:06 PM
  3. bbgolf's Avatar
    12-10-2013 05:59 AM
  4. pbc's Avatar
    Not sure as I haven't had much time to really look into it. I'm guessing it has something to do with where the contacts were originally created and for some reason is only syncing either from contacts I originally set up on my old phones and not all my exchange contacts. If there is a way to see the "originating" source of the contact, that would likely help me figure out the issue.

    Looks like from that thread I can potentially export the contacts out and look at the differences in an excel file maybe...
    12-12-2013 08:34 AM
  5. pbc's Avatar
    Well, it is definitely an issue with how my Audi and the Android email app work. I recently installed Touchdown HD to give it a try as an Exchange app, and now my car sees all the contacts in my phone.

    So must have something to do with Exchange contacts and the stock Android email app which I'm hating more by the day! At this point it looks like I will have to drop $20 on that email client.
    12-12-2013 08:25 PM
  6. planoman's Avatar
    Had a 2010 Audi Q5 that worked just fine. Sold it a few weeks ago. The first time I paired it, the phone asked if I wanted to let the car download all the info from the address book and I did and checked do not ask again. Never had any issues.
    12-12-2013 09:27 PM
  7. pbc's Avatar
    Decided to uninstall Touchdown to see what happens, went back into my car, and once again only about 10% of my contacts are there. So def an issue with contacts created in Exchange from what I can deduce.
    12-13-2013 08:56 PM
  8. downhillrider's Avatar
    We have 2 Audi's and my nexus 5 works well with them. but I also dont have hundreds of contacts like OP.
    12-14-2013 05:15 AM
  9. pbc's Avatar
    Are your contacts from an exchange based email client?
    12-14-2013 05:41 AM

Similar Threads

  1. Replies: 8
    Last Post: 11-28-2014, 11:46 AM
  2. Visual Voicemail data- can I transfer it to another phone?
    By dcrandon in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 9
    Last Post: 12-10-2013, 07:52 AM
  3. How to get the Phone storage space getting low warning away
    By confused100 in forum General Help and How To
    Replies: 4
    Last Post: 12-07-2013, 07:55 PM
  4. Optimus S from Sprint to Metro PRL problem
    By ant512 in forum LG Optimus S
    Replies: 1
    Last Post: 12-07-2013, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD