1. neon_wombat's Avatar
    since the 4.4.2 KitKat update my Google now no longer allows me to activate by saying "OK Google". wth. I use to be able to say the magic words at the home screen. now I have to touch the microphone icon to activate. anyone else notice the same??
    12-13-2013 04:44 PM
  2. wrecklass's Avatar
    Working fine for me...

    Sent from my Nexus 5
    Gwaron likes this.
    12-13-2013 06:45 PM
  3. neon_wombat's Avatar
    does any one know how I can fix mine?
    12-13-2013 07:48 PM
  4. Gwaron's Avatar
    The first thing I'd check (if you haven't already) is that your Google Now option is active in your setup. Do you have the Google Experience Launcher page?

    Second question would be if you're using a third party launcher.
    12-13-2013 08:01 PM
  5. primal5's Avatar
    I'm in the same boat. Everything is active as it should be, language is US English as it should be but the speaker icon is hollow in a sense and doesn't allow me to say the hot words.

    I even hard reset the phone and still no luck.

    Posted via Android Central App
    12-13-2013 08:04 PM
  6. neon_wombat's Avatar
    no third party launcher. can you tell me how to check if Google now is active in my setup? I know that when I swipe left at the first home screen I get the cards

    - - - Updated - - -

    that really sucks. wtf were they thinking
    12-13-2013 10:59 PM
  7. gidgiddonihah's Avatar
    no third party launcher. can you tell me how to check if Google now is active in my setup? I know that when I swipe left at the first home screen I get the cards

    - - - Updated - - -

    that really sucks. wtf were they thinking
    Press and hold on the homescreen. Make sure Google Now is flipped on.
    12-14-2013 03:19 AM
  8. neon_wombat's Avatar
    it is flipped on and for some reason under the Google now settings the hotvoice box does not appear. furthermore under help I get a message that says Google now is now enabled for your domain though the switch is on.

    the rest of Google now works though. just not the hotvoice option. currently I am in contact with Google support via email. hopefully I can find a solution. I can try to reset my phone I suppose. to me the camera update was not worth the lost of functionality.
    12-14-2013 08:52 AM
  9. aco905's Avatar
    it is flipped on and for some reason under the Google now settings the hotvoice box does not appear. furthermore under help I get a message that says Google now is now enabled for your domain though the switch is on.

    the rest of Google now works though. just not the hotvoice option. currently I am in contact with Google support via email. hopefully I can find a solution. I can try to reset my phone I suppose. to me the camera update was not worth the lost of functionality.
    This is a shot in the dark. Go into your settings and language and input. Scroll to keyboards and input. Google keyboard should be on top and checked. Go down approximately 5 input methods and ensure that Google Voice typing is checked. Go into its preferences and ensure that you have downloaded the offline language pack that is specific to you. For me it is English. Like I said this is a shot in the dark I hope it helps.

    Posted by Nexus 5 and the Android Central App
    12-14-2013 10:21 AM
  10. neon_wombat's Avatar
    lol it worked! thanks a bundle.
    12-14-2013 07:01 PM
  11. gidgiddonihah's Avatar
    Haha sorry my suggestion was typed when I was much too sleepy. I forgot to add that you need to hit settings. Glad you figured things out.

    Sent from my Nexus 5 using Tapatalk
    12-14-2013 07:12 PM

Similar Threads

  1. Replies: 26
    Last Post: 09-08-2014, 07:58 AM
  2. Google search returned phone numbers adding 1+
    By mikemcs in forum Google Nexus 5
    Replies: 6
    Last Post: 01-02-2014, 11:19 PM
  3. Replies: 8
    Last Post: 12-14-2013, 12:05 PM
  4. AT&T Software Update Broken: Devours Battery
    By RRenee82 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 12-13-2013, 11:33 PM
  5. odin now crashes when I press start
    By crbdave2000 in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 12-13-2013, 07:29 PM
LINK TO POST COPIED TO CLIPBOARD